Results 1 to 10 of 10

Thread: Sending from external account has the accounts descriptive name in "from"

  1. #1
    Join Date
    Apr 2010
    Location
    Bavaria, Germany
    Posts
    18
    Rep Power
    5

    Default Sending from external account has the accounts descriptive name in "from"

    Ever since 6.0.7 ZCS N, when a user sends a mail outward from an email personality, the name of the personality is displayed on the recipients's "from" field (email behind it is correct)

    am i the only one having this issue?

  2. #2
    Join Date
    Apr 2010
    Location
    Bavaria, Germany
    Posts
    18
    Rep Power
    5

    Default

    To clarify.. it used to give the name entered unter "from" instead of the account name

  3. #3
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    To calrify, when a user choses a persona, or alias, the recipient sees the main alias and not the user Display Name?

    I ran some tests from my local environment and my email address came up on the recipeints end. Not a display name.

    Please clarify if this is what you are exsperiencing and i will try to replicate to help find a solution.

    Best Regards,

  4. #4
    Join Date
    Apr 2010
    Location
    Bavaria, Germany
    Posts
    18
    Rep Power
    5

    Default

    Hi there and thanks for your reply.

    This issue was actually reported by a customer. I was able to reproduce this using the following steps:

    * Logon to ZCS via user web interface
    * Go to Settings, Accounts
    * Open external POP account
    * I assume this works with newly created accounts as well though i have yet to verify this
    * Check there is your first and last name under "Mails that are being sent from this account" [..] "From"
    * Note the "Accountname" on the top of the form (in this case "GMX")

    * Change to the "Mail" tab
    * Start writing a mail, select the previousely mentioned POP account as sender address
    * Send a mail to an external account

    Result: The external account receives mail with the following information

    sender : [Ext account name] <ext-account address>
    in this case that would be
    sender: GMX <addr1.addr2@gmx.net>

    when it SHOULD read
    sender : [Firstname, Last name as set in the POP account property page] < ext-account address>

    As the mentioned customer relies heavily on external POP accounts managed centrally from Zimbra, this is a major issue for me

  5. #5
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    After researching your finding, within your Prefrerences > Messages sent from this account have the following settings:

    Do you have Reply-to:
    Set the "Reply-to" field of email messages to:
    Selected?

    Unfortunatly, after testing, the messages recieved always show up as address1@ address2@domain.com

  6. #6
    Join Date
    Apr 2010
    Location
    Bavaria, Germany
    Posts
    18
    Rep Power
    5

    Default

    The Reply to checkbox is not selected.
    Theoretically the reply to address shouldn't make a difference for this problem

  7. #7
    Join Date
    Jun 2010
    Location
    India
    Posts
    82
    Rep Power
    5

    Exclamation Hi

    Fiesch,

    Did you fix that problem? I am trying to get the same thing working. The full name given under 'From' is not working. What works is 'Username of account'

    I didn't know this was reported from 6.0.7. was it working before?

  8. #8
    Join Date
    Jun 2010
    Location
    India
    Posts
    82
    Rep Power
    5

    Default hi

    Anyway work around for this issue? or is this a bug?

  9. #9
    Join Date
    Sep 2008
    Posts
    98
    Rep Power
    7

    Default

    hi,

    today i had the same problem after an update to 6.0.7
    then i updated to 6.0.8 and the problem are gone.

    greetings
    gregor

  10. #10
    Join Date
    Jun 2010
    Location
    India
    Posts
    82
    Rep Power
    5

    Wink Super!

    Thank you gregor, good to know it is fine with 6.0.8. Tc.

Similar Threads

  1. Replies: 12
    Last Post: 04-20-2011, 06:40 AM
  2. Replies: 6
    Last Post: 11-26-2010, 01:04 PM
  3. Replies: 0
    Last Post: 10-01-2008, 11:22 PM
  4. External LDAP - auto Account creation
    By nepenthe in forum Administrators
    Replies: 9
    Last Post: 08-20-2008, 10:05 AM
  5. Replies: 4
    Last Post: 03-05-2007, 07:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •