Results 1 to 3 of 3

Thread: Problem rendering 'decline' message from outside user

  1. #1
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Unhappy Problem rendering 'decline' message from outside user

    Howdy all,
    We have a client in Australia who, whenever they Decline an event from us, shows up as a blank message in the ZWC and this frustrates our CEO, who is the creator of the meeting.

    It shows up on our CEO's BlackBerry enough that she can read it (We have ZCB). But on the ZWC no body message shows up.

    I have attached the text from the 'Show Original' on the message. You can see there is text in there though it seems rather malformed.

    Please help!
    Chris @ PN
    Attached Files Attached Files
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  2. #2
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default

    I looked at it on her BlackBerry. It has his response as a "Note:" to the event. Since the message looks like his Decline message was generated in Outlook, is this a problem other people have when somebody responds with a 'Decline' and an added message from an outside user using Outlook or Exchange?

    Thanks
    Chris at PN
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  3. #3
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    I tried to reproduce with Outlook 2003 with my Gmail account, but it didn't seem to do the same thing. Can you reproduce with other versions of Outlook (if my memory serves me correctly, the text file says 2010)?

Similar Threads

  1. Replies: 3
    Last Post: 07-16-2010, 06:47 PM
  2. Replies: 2
    Last Post: 10-17-2008, 02:49 PM
  3. Message when User Unknown
    By guikaneto in forum Administrators
    Replies: 0
    Last Post: 09-11-2007, 01:48 PM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Network edition - strange behavior
    By goetzi in forum Installation
    Replies: 6
    Last Post: 11-16-2005, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •