Results 1 to 5 of 5

Thread: Web interface screwed up in ie8, ok in FF

Threaded View

  1. #1
    Join Date
    Aug 2010
    Location
    SE
    Posts
    5
    Rep Power
    5

    Default Web interface screwed up in ie8, ok in FF

    I have screwed up the web interface in IE8.
    Clearing cookies etc does not reset it.

    Here is what I get: there is a splitter just to the right of the email folder listing.
    This splitter has moved to the rightmost of the screen (ah well I admit it was probably me moving it...), so all I see is the email folder listing and the calendar.
    I would assume I'd be able to drag the splitter back but it jumps back to the rightmost position again (if I ever get hold of it).
    I have two screens (1280x1024) so I probably provoked it a bit by moving it to the rightmost position.

    Any idea of how to fix this? Is it a theme problem? Something needed to be reset on the server side?

    (Zimbra Release 6.0.4_GA_2038.DEBIAN5 DEBIAN5 FOSS edition)

    /Patrik
    Attached Images Attached Images
    Last edited by upp; 08-27-2010 at 01:47 AM.

Similar Threads

  1. Zimbra Web Interface connecting to external server
    By TommyTheKid in forum Installation
    Replies: 5
    Last Post: 07-13-2011, 01:42 AM
  2. Debian 5: DNS Issue: Web Interface & IM
    By vasuki in forum Administrators
    Replies: 3
    Last Post: 08-26-2010, 11:00 AM
  3. Web interface freeze
    By rrezende in forum Administrators
    Replies: 3
    Last Post: 08-14-2009, 07:12 AM
  4. Phone numbers not showing in Web Interface
    By gneuf in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 08-14-2009, 06:59 AM
  5. Contacts missing in web interface
    By ddoyley in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-17-2007, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •