Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Rendering Problem Firefox 3.6.13

  1. #1
    Join Date
    Dec 2010
    Posts
    42
    Rep Power
    4

    Default Rendering Problem Firefox 3.6.13

    Hi all,

    we have a rendering Problem with Zimbra Web GUI (newest Version on Ubuntu 8.04 LTS 64 Bit) and Firefox 3.6.13 on Windows Maschines.

    It works fine with Internet Explorer 8 and Firefox on Linux.

    Internet access goes over a Proxy Server but disable the Server has no effect.

    Selecting html on the Logon Page works. So maybe its a Problem with Ajax?

    I attached a Screenshot.


    Thanks & best regards,


    Tobias Dinse
    Attached Images Attached Images
    Last edited by tobias.dinse; 02-16-2011 at 03:47 AM.

  2. #2
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default works for me

    Hm, all I can say is that it's working for me on XP and seven. Seven is running in VirtualBox though.
    You are running vista/seven right?

    I am not an expert but you can try to disable the graphic effects/themes.
    If is doesn't help well at least you can discard the graphics as the troublemaker .

    I can check my graphics' settings if you want to compare to your setup.

    cheers.

  3. #3
    Join Date
    Dec 2010
    Posts
    42
    Rep Power
    4

    Default

    Yes we use win7 on the new customer PCs. If we go on our Zimbra Web Gui with the same Computers we have no Problems. So it cant be Firefox. But If we go with our Linux Notebooks on the customer Zimbra Server we also have no Problems. Its realy strange

  4. #4
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default lost

    Quote Originally Posted by tobias.dinse View Post
    Yes we use win7 on the new customer PCs.
    .. no Problems.
    Sorry you lost me there.
    Where exactly do you have the rendering issues? Your first post says you have issues on win7.

    cheers.

  5. #5
    Join Date
    Dec 2010
    Posts
    42
    Rep Power
    4

    Default

    Ok sorry.
    The error is on new PCs from a customer of us.

    If we go with the new Windows 7 Clients on our firm Zimbra Web Gui all works.

    When we go with our laptops (ubuntu) on the new costumer Zimbra it works also.

    But if we go with the new Win 7 Clients on the new costumer Zimbra it doesnt work and we got this renedering Problem.

  6. #6
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default

    Ok this time I got it :-)

    There might be some Firefox plugins or add-ons interfering with the layout..although I think this is improbable you should give it a try.
    To open firefox in safe mode:
    Code:
    firefox -safe-mode
    This should work in win7 too, but first close all open instances.

  7. #7
    Join Date
    Feb 2011
    Location
    Bishkek, Kyrgyzstan
    Posts
    39
    Rep Power
    4

    Default

    I have the same problem on XP, FireFox or IE, when user has admin privileges and log in to the ZWC and admin console just the same time.
    restarting the mailboxd usually help me to solve the problem.

  8. #8
    Join Date
    Feb 2011
    Posts
    3
    Rep Power
    4

    Default

    I'm having this same issue. Is there a bug submitted for it yet?

    BTW, a simple Cache Flush will fix this.

  9. #9
    Join Date
    Feb 2011
    Location
    Bishkek, Kyrgyzstan
    Posts
    39
    Rep Power
    4

    Default

    BTW, a simple Cache Flush will fix this.
    I tried to clear the cache, but it didn't help me.

  10. #10
    Join Date
    Oct 2009
    Posts
    147
    Rep Power
    6

    Default

    I had the same issue.
    Once I installed the 64 bit 10.x LTS Ubuntu the problem went away.
    FYI, Chrome shows everything fine.

    So, you probably need to upgrade to Zimbra 7 anyway since everything prior to 7 was beta for 64 bit 10.04 LTS.

Similar Threads

  1. Firefox rightclick problem
    By kcolgan in forum Users
    Replies: 11
    Last Post: 08-29-2008, 10:08 PM
  2. Zimbra Help problem in Firefox
    By gkra in forum Administrators
    Replies: 1
    Last Post: 03-18-2008, 01:03 PM
  3. firefox calendar display problem
    By stock99 in forum Administrators
    Replies: 3
    Last Post: 02-02-2008, 11:14 AM
  4. Firefox & New Email context menu problem
    By davidh in forum Installation
    Replies: 2
    Last Post: 03-21-2007, 01:28 PM
  5. FireFox 1.1 problem
    By PromaneX in forum Users
    Replies: 2
    Last Post: 09-13-2005, 03:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •