Results 1 to 6 of 6

Thread: Client gets stuck downloading images...

Hybrid View

  1. #1
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Angry Client gets stuck downloading images...

    I am evaluating the network edition of 4.0.1. In general its working fine.. however I have a client that are both running WindowsXP where they just cannot get either the client login panel or the admin login panel to show up.

    When loading it get stuck downloading "item 29" (which seems to be either an image or a javascript file) and then gets utterly stuck. Doesn't even time out.

    hitting to browers stop button and then reload moves it along and doing this repeatedly can get you logged in to the client... but its slow.

    Its not a network issue as other machines (Macs and Windows) on the same network -- even over an IPSec VPN or using PPTP can log in with no problem.

    This happens in both IE and FireFox v 1.5.07

    We even tried uninstalling Norton 2006 as there seem to be known issues with it re-writing JavaScript and not telling the user...

    anyone else seen this happen?

    regards,
    David

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Apart from Norton, is there any other software on thes systems that might be causing this? Any pop-up blockers, anti-spyware, anti-virus or perhaps another firewall - anything that might interfere with the browser? I presume you've also got the latest release of JRE installed?

    [edit] Is it the complete Norton suite you've removed?
    Last edited by phoenix; 09-28-2006 at 12:53 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Default Only Norton was installed, will check the JRE

    I am presuming since these are pretty new machines (< 1 yr old) that the JRE is current... other than Norton there are no other popup blockers or similar programs installed.

  4. #4
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Unhappy nope.. current jre..

    java 2 platform
    standard edition
    version 1.5.0
    build 1.5.0_06-b05

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Try clearing the cache totally. Remove everything including cookies.
    I bet this is an upgrade, eh?

  6. #6
    Join Date
    Aug 2006
    Posts
    13
    Rep Power
    9

    Default Nope

    No luck. Tierd clearing the cache and wiping the cookies.

    And, not an upgrade, this is a brand new install of 4.0.1 network editon running on top of a fully up to date version of RHEL ES4.

    It works fine with lots of other end-user systems... just 1 desktop machine and one laptop. The laptop is a stock sony vaio running XP, the desktop is XP media center edition. Both had Notron internet suite on them, but it has been disabled. I even wen so far as to install my zimbra host in its filters just to make sure. (even tho it's off).

    Uninstalling Norton didn't change anything.

Similar Threads

  1. Jar For Soap Client
    By wcameron in forum Developers
    Replies: 19
    Last Post: 06-03-2009, 02:04 PM
  2. Deploying Zimbra Client (zimbra.war)
    By zocs in forum Installation
    Replies: 2
    Last Post: 07-25-2007, 05:24 AM
  3. Problem after change the Web mail client port number
    By eugeneewe in forum Installation
    Replies: 2
    Last Post: 07-19-2007, 06:27 PM
  4. Zimbra XUL/AJAX rich client?
    By voidless in forum Users
    Replies: 2
    Last Post: 10-08-2005, 12:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •