Results 1 to 4 of 4

Thread: POP3 authentication error

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    33
    Rep Power
    10

    Default POP3 authentication error

    I've been trying to collect mail from Zimbra using a pop3 client. I keep getting an error message: sending of username did not succeed. Mail pop3.blabla.com responded: only valid after entering TLS mode.

    I've tried changing each of the POP3 settings on the server but can't clear the error.

    I can turn on SSL on the client and get a successful login. But, I have users out there that won't know to do that when we convert to this server.

    Is there a postfix config option I need to manually add?

    Thanks!

  2. #2
    Join Date
    Oct 2005
    Location
    Harrisburg, Pennsylvania
    Posts
    155
    Rep Power
    10

    Default

    Quote Originally Posted by Billy
    I can turn on SSL on the client and get a successful login. But, I have users out there that won't know to do that when we convert to this server.

    Is there a postfix config option I need to manually add?
    Howdy,

    Well, before I answer your question, just remember that not using SSL is fairly insecure.... all the user passwords will be sent in plain text, meaning anyone on the network will be able to see the passwords fly by.

    I've occasionally discovered that user education solves problems like this... that coming up with a simple set of instructions of how to enable SSL, as well as a quick explanation of how insecure plain text connections are, might help out. That's what we're going to try.

    However, I also understand that's not always trivial, there may be multiple email clients you're dealing with, etc etc...

    So, if you log into Zimbra's admin interface (https://yourdomain.com:7071/zimbraAdmin/), go into "Global Settings", then click the "POP" tab. There, you'll see an option for "Enable clear text login". If you're really sure you want to enable that level of insecurity, that's where you would do it :-)

    Have a good one,
    -Eric

  3. #3
    Join Date
    Oct 2005
    Posts
    33
    Rep Power
    10

    Smile Solved.

    Actually, I had already tried setting the Global config back and forth a few times.

    It turns out that I had to set the plain text check box in both the Global POP3 tab and the POP3 setting for the specific server instance too.

    I wonder if that is the expected behaviour?

    Thanks for your suggestions. BTW, the plan is to migrate the server without causing any end user issues, and then educate them about how to choose a more secure login scheme.

  4. #4
    Join Date
    Sep 2005
    Posts
    78
    Rep Power
    10

    Default

    zimbraPop3CleartextLoginEnabled is specified in global config and potentially overridden at the server level. I suspect that your new settings got picked up after you restarted the server.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. authentication error for POP3
    By rexms20@yahoo.com in forum Administrators
    Replies: 3
    Last Post: 07-14-2007, 09:45 AM
  3. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •