Results 1 to 3 of 3

Thread: [SOLVED] Calendar meeting displayed/created in wrong timezone

Hybrid View

  1. #1
    Join Date
    May 2011
    Posts
    2
    Rep Power
    4

    Default [SOLVED] Calendar meeting displayed/created in wrong timezone

    Hello,

    i am a zimbra user and getting a bit desesperate.

    I have got some issues on my desktop. On my computer (and some of my co-workers not all), for unknown reasons, when using the ajax version of zimbra, the meetings are displayed in wrong timezone. Instead of using the timezone "Europe/Brussel (GMT+1, daylight saving)", the interface is showing everything in "West - Central Africa GMT+1". During summer time, this mean every meeting in calendar is shifted of One hour. For example a collega of mine creates a meeting at 14:00 Brussel time, when i go to my calendar, is see a meeting at 13:00 West - Central Africa time .

    If i create a new meeting, let's say between 14:00 and 15:00, my co-workers will show up at 14, some at 15, depending on how zimbra showed them the meeting. That's a real planification nightmare. This is even worse as, when i create a meeting, there is not drop box that allows me to select the timezone, which mean i have to use tricky things to discover what timezone zimbra is using on that desktop computer i'm on and make myself the adjustments to create the correct meeting.

    The problem does not occur when i switch to html mode of zimbra. There it properly uses my preferences that states "Europe/Brussel". The problem also exist with mail in ajax, which show the incorrect time of sending. That's a lesser problem to me as i don't care about it

    So, to manage my calendar, i always have to switch back to basic mode to ensure i have no issues. This occurs with firefox, opera and internet explorer. I don't know why zimbra thinks i'm in africa My computer is properly setup to Europe/Brussel. I'm using an ubuntu desktop, what do i need to setup so ajax does admit i am in Brussel. ?

    Thanks.

  2. #2
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    6

    Default

    There's a timezone setting in each domain, each COS and each user's preferences. Make sure they're all aligned.

    This could be the consequence of skipping this parameter when your ZCS was first set-up.

  3. #3
    Join Date
    May 2011
    Posts
    2
    Rep Power
    4

    Default

    After 3 months of trouble, and 2 hours after finally posting the problem, solution became clear. For curious reasons, my /etc/timezone (desktop) was set to Alger, while my linux user account was set tu Brussels, convincing me my desktop configuration was correct.

    Just ran tzconfig on client destkop and eveything is in order now.

Similar Threads

  1. Replies: 9
    Last Post: 03-29-2014, 02:31 PM
  2. installing zdesktop on debian 6 64-bit
    By malayo in forum General Questions
    Replies: 0
    Last Post: 04-26-2011, 07:38 PM
  3. Entourage + iSync Calendar Sync: MEETING NOTICES
    By escoles in forum CalDAV / CardDAV / iSync
    Replies: 1
    Last Post: 08-28-2008, 08:34 AM
  4. Meeting Notification to Calendar Manager
    By mcesari in forum Users
    Replies: 2
    Last Post: 10-11-2007, 08:31 AM
  5. Calendar always has wrong time
    By Doug_M in forum Administrators
    Replies: 25
    Last Post: 10-09-2006, 07:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •