Page 1 of 2 12 LastLast
Results 1 to 10 of 24

Thread: POP3 Outlook 2002 and Zimbra Open Source

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Posts
    5
    Rep Power
    8

    Default POP3 Outlook 2002 and Zimbra Open Source

    Hello,

    I installed Zimbra Open Source 4.0. It works fine using web interface. But it keeps displaying the user/password window when I use Microsoft Outlook 2002 (POP3) to send/receive.

    Does Zimbra Open Source support POP3 Outlook 2002?

    Please let me know.

    Thanks.

  2. #2
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    Yes, it does.

    The username/password prompt can come up due to several reasons:
    1. Username or Password is wrong
    2. You haven't configured Outlook properly for the relevant account.

    a) Your server is configured to accept SSL connections only and you are not connecting using SSL
    b) Vice versa
    c) The MTA Global settings are set in a way that you will not be authenticated.

    Most common reason is 2.a

    What settings have you used to connect to your POP server?
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  3. #3
    Join Date
    Oct 2006
    Posts
    5
    Rep Power
    8

    Default Relay

    Thanks Czaveri.

    I configured outlook to get email using SSL and it passed that user/password window. However, I cannot receive/send email. When I send from outlook, there is an email comming back with "Relay..." message.

    Please help.

    Thanks.

  4. #4
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    I am thinking that the message is something like "Relay access denied". Am I right?

    If it is so, again, there can be a few reasons.

    Best is, search the forums for "Relay Access Denied", because this topic has been discussed a number of times and you will be pleased by the depth in which people have already discussed it.

    If none of these help you, please do post back.

    (For starting, the tip is: create another user in Zimbra and send email from one user to another user both of which are in the same instance of Zimbra. Thing to notice is whether the email is transmitted or it also returns back with error).
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  5. #5
    Join Date
    Oct 2006
    Posts
    5
    Rep Power
    8

    Default Relay access denied

    Hello Czaveri,

    Thanks for your time. I really appreciate it.

    You are right the message is:

    Your message did not reach some or all of the intended recipients.

    Subject: test
    Sent: 10/16/2006 7:03 PM

    The following recipient(s) could not be reached:

    'Hoang Nguyen' on 10/16/2006 7:03 PM
    554 <dhnguyens@gmail.com>: Relay access denied
    I will work on your suggestion. Thanks.

  6. #6
    Join Date
    Oct 2006
    Posts
    5
    Rep Power
    8

    Default Relay access denied

    I finally get it to work. Here is what I have done:

    1. add my ip to mynetworks in /opt/zimbra/postfix/conf/main.cf
    2. do postfix reload

    Thanks to Czaveri.

  7. #7
    Join Date
    Oct 2006
    Posts
    12
    Rep Power
    8

    Default POP3 and Outlook 2007 and Zimbra Open Source

    I don't know if I should continue on this thread or start up a new thread but I have a similar problem using Outlook 2007 Beta.

    It keeps displaying the user/password window when I use Microsoft Outlook and I verified most of the obvious reasons:

    The username/password prompt can come up due to several reasons:
    1. Username or Password is wrong
    2. You haven't configured Outlook properly for the relevant account.

    <<< I checked that and I'm sure this is not the issue >>>

    a) Your server is configured to accept SSL connections only and you are not connecting using SSL
    b) Vice versa
    c) The MTA Global settings are set in a way that you will not be authenticated.

    <<< 2a/b. I checked that and I'm sure this is not the issue >>>
    <<< I'm not using SSL and zimbra is not configured to use SSL >>>
    <<< Not sure about 2c. How can I check that? >>>

    What settings have you used to connect to your POP server?

    In Outlook:
    Require Logon using Secure Password Authentication (SPA) is not set.
    Outgoing Server:
    My outgoing server (SMTP) requires authentication is checked
    --- use same settings as my incoming mail server is checked
    Log on to incoming server before sending mail : not checked

    Advanced:
    Incoming server (POP3) port : 110
    --- This server requires an encrypted connection (SSL) : Not checked
    Outgoing server (SMTP) port : 25
    --- Not encrypted connection

  8. #8
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    MTA, POP, IMAP and Zimbra are different things.

    MTA might require you to use TLS and yet you would have configured Zimbra UI not to use it.

    In the Admin Console of the Zimbra Instance, check if the MTA is configured to use TLS or not.

    Here's where you should check:

    1. Admin Console -> Global Settings -> MTA -> TLS authentication only

    2. Admin Console -> Servers -> host.yourdomain.com -> MTA -> TLS authentication only

    You should check the above if you are facing problems while "Sending" email. However, if you are facing problems while receiving emails, You should check the POP and/or IMAP tabs for Global and Server Settings.

    For example, if you have TLS enabled for MTA and you face problems while sending email, you need to check that you have enabled TLS/SSL in your mail client. In your case, Outlook.
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

  9. #9
    Join Date
    Oct 2006
    Posts
    12
    Rep Power
    8

    Exclamation POP3 and Outlook 2007 and Zimbra Open Source

    Thanks Czaveri,
    From what I can see, my zimbra setting looks fine. Here's what I have.

    1. Admin Console -> Global Settings -> MTA
    --- Enable authentication : Checked
    --- TLS Authentication only : Checked
    --- Web mail MTA Hostname: Localhost
    --- Web mail MTA Port : 25
    --- Relay MTA for ext. deliv: <nothing>
    --- Maximum message size : 10000
    --- Maximum size upload file : 10240
    --- Enable DNS lookups : Checked
    --- Protocol checks :
    ------- Hostname in greeting violates RFC (reject_invalid_hostname)
    ------- Sender address must be fully qualified (reject_non_fqdn_sender)
    <the rest is unchecked>
    --- DNS checks :
    <Nothing is checked>

    2. Admin Console -> Global Settings -> POP
    --- Enable POP3 service : Checked
    --- Enable SSL for POP3 service : Not checked
    --- Enable clear text login : Not checked
    --- POP3 port number : 7110
    --- POP3 SSL port number : 7995
    --- POP3 proxy port number : 110
    --- POP3 SSL proxy port number : 995
    --- Number of threads : <nothing>

    3. Admin Console -> Servers -> host.yourdomain.com -> MTA
    --- Enable authentication : Checked
    --- TLS authentication only : Checked
    --- Web mail MTA Hostname : <MY host.yourdomain.com>
    --- Web mail MTA Port : 25
    --- Web mail MTA timeout : 60
    --- Relay MTA for external delivery : <nothing>
    --- Enable DNS lookups : Checked

    4. Admin Console -> Servers -> host.yourdomain.com -> POP
    --- Enable POP3 service : Checked
    --- POP3 port number : 110
    --- Address : <nothing>
    --- Advertized name : <nothing>
    --- Number of threads : 20
    --- Enable SSL for POP3 service : Not checked
    --- POP3 SSL port number : <nothing>
    --- Enable clear text login : Not checked

    These are all the setting I have right now. Do you see anything in there that could be a problem?
    Also, if I change a setting in there, it's not clear to me if I have to restart the zimbra services and/or reboot my server.

    I would appreciate any help you can provide.
    Thank You.

  10. #10
    Join Date
    Feb 2006
    Location
    Pune, India
    Posts
    294
    Rep Power
    9

    Default

    Note: Server settings override Global settings.

    Method 1:
    In Outlook. You need to setup Incoming mail server without SSL and Outgoing Mail Server with SSL (not sure if TLS is available in Outlook). Once you check this, you should see the port number change from 110 to 995

    OR

    Method 2:
    Uncheck "TLS authentication only" for MTA and setup outgoing mail server also without SSL.

    Only, if the above won't work, change the Incoming mail server port to the non-proxy port number. (7110)

    Regarding restarting of Zimbra after change:

    You generally won't need it except when you change a few particular options. Best is to restart only Tomcat using the commands:

    Code:
    tomcat stop
    tomcat start
    Last edited by czaveri; 10-24-2006 at 05:56 AM. Reason: Regarding restarting of Zimbra after change
    Regards,

    Chintan Zaveri
    (Yet another ZIMBRAN!)

    "Dhundhne par Bhagwan bhi ..."

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Outlook 2003 on Terminal Services not joyful...
    By techrat in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-18-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •