Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Install - Mostly OK, few probs

  1. #11
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    yeah. that attach feature wasn't working. lemme mess with it.

  2. #12
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    the attach thing only works in IE :/
    Attached Files Attached Files

  3. #13
    Join Date
    Oct 2005
    Location
    Harrisburg, Pennsylvania
    Posts
    155
    Rep Power
    10

    Default

    Quote Originally Posted by drogers
    the attach thing only works in IE :/
    Okay, I was able to get it to work by changing the two instances of the VirtualHost directive to read:

    <VirtualHost *:80>

    (instead of <VirtualHost curley.quirkservice.com> and <VirtualHost 141.154.98.107:80>).

    After that, it fired right up. Let us know how that works for you.
    -Eric

  4. #14
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    NICE. thanks a ton man. that finally fixed it.

    mail.quirkservice.com still isn't working, but i think im still waiting on the DNS to update. (for some reason, this company uses some other DNS instead of the interal one....i didn't design the network)

  5. #15
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default all new problems

    ok. when i try to log into the Admin page, it says "Authentication Failed", even tho i am using the correct password.

    i tried loggin in with another user, because it should say "user does not have admin priveleges" or something similar but still, it says "Authentication Failed"

    when i try to login to the regular site, (http://141.154.98.107:7070), it brings up the login page, but then refreshes to /zimbra/mail which throws a 404 error.

    i haven't really investigated yet, but i did find some weird stuff in the httpd error log:

    [Fri Oct 28 11:17:49 2005] [error] [client 207.46.98.79] File does not exist: /var/www/html/robots.txt

    [Fri Oct 28 12:14:07 2005] [error] [client 218.76.227.193] File does not exist: /var/www/html/ppc, referer: http://www.give-me-money.com/

    the zimbra log just has localhost connect and disconnect.

    is there a way to bump up the logging to a debug mode or something?
    Last edited by drogers; 10-28-2005 at 10:30 AM.

  6. #16
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by drogers
    ok. when i try to log into the Admin page, it says "Authentication Failed", even tho i am using the correct password.
    Are you using the full admin user name like: admin@domain.com

  7. #17
    Join Date
    Oct 2005
    Location
    Harrisburg, Pennsylvania
    Posts
    155
    Rep Power
    10

    Default

    Quote Originally Posted by drogers
    when i try to login to the regular site, (http://141.154.98.107:7070), it brings up the login page, but then refreshes to /zimbra/mail which throws a 404 error.
    Yeah, that's an issue I meant to bring up to the devs here, and is something I'd consider a bug.

    If you add a port, such as 7070, to get to Zimbra, you can see the login screen just fine. But, after you enter a username and password, although it does successfully do the authentication, it does a redirect that ignores the port on the end of the url, it assumes port 80.

    Basically, when you log in, it drops the port number you specified.

    So, in your case, it's trying to redirect to http://141.154.98.107/zimbra/mail without the 7070 on the end. That'll end up being processed as the default virtualhost, curley.quickservice.com... which doesn't have a /zimbra/mail url. Only Zimbra, running on port 7070, has that.

    At the moment, you'll need that mail.quickservice.com DNS entry working for this setup to fully work for you.

    In the meantime, as a workaround, you can do the following:

    * Go to http://141.154.98.107:7070
    * Log in
    * When you get the 404 error, edit the url in the location bar of the browser, and add the :7070 in the appropriate spot. When you hit 'enter', you'll be logged in, and it'll take you to the correct screen.

    Quote Originally Posted by drogers
    i haven't really investigated yet, but i did find some weird stuff in the httpd error log:

    [Fri Oct 28 11:17:49 2005] [error] [client 207.46.98.79] File does not exist: /var/www/html/robots.txt

    [Fri Oct 28 12:14:07 2005] [error] [client 218.76.227.193] File does not exist: /var/www/html/ppc, referer: http://www.give-me-money.com/

    the zimbra log just has localhost connect and disconnect.
    These guys are probably just random internet worms and spiders, and aren't likely to have anything to do with the issues you're seeing.

    Have a good one,
    -Eric

  8. #18
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by andreychek
    If you add a port, such as 7070, to get to Zimbra, you can see the login screen just fine. But, after you enter a username and password, although it does successfully do the authentication, it does a redirect that ignores the port on the end of the url, it assumes port 80.

    Basically, when you log in, it drops the port number you specified.
    I think this is a bug in the Login.jsp page. We assume port 80 as you say. In the next release the installer should allow you to change the port at install time. I'll file a bug as a reminder to test this use case.

  9. #19
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default Bah...what now?? ELF Header?

    Ok. The machine was working last night, but this morning i came in and i couldn't log in to the box. i reboot the machine and get this error:

    Code:
    fsck lib/libblkid.so.1: invalid ELF Header
    
    Error while loading shared libraries.
    i have no idea how to fix this. i really don't want to have to reinstall everything again. is there away to replace that file? or rewrite the header? i am currently googling now...

    is this file used/related to zimbra?

    if there is some sort of quick fix for this, i'd love to hear all about it. thanks.

  10. #20
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default proxyport

    Quote Originally Posted by KevinH
    I think this is a bug in the Login.jsp page. We assume port 80 as you say. In the next release the installer should allow you to change the port at install time. I'll file a bug as a reminder to test this use case.
    If you remove the proxyport setting from server.xml, this problem will go away.

Similar Threads

  1. Replies: 11
    Last Post: 02-23-2014, 01:08 PM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 09:09 AM
  3. Replies: 16
    Last Post: 11-29-2006, 10:36 AM
  4. Noob - good install, probs after
    By rdbates in forum Installation
    Replies: 8
    Last Post: 05-03-2006, 09:54 AM
  5. Certificate/Keystore Install Probs
    By rsharpe in forum Installation
    Replies: 4
    Last Post: 03-15-2006, 12:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •