Results 1 to 2 of 2

Thread: Forwarded Email missing links

  1. #1
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    4

    Unhappy Forwarded Email missing links

    Hello, I'm new here and new to the field of IT. I'm a helpdesk intern whose Network admin is leaving in a week, and I'm the only other IT guy here. So, I'm not very experienced and need some help.

    Users are reporting that emails that are forwarded from the outside contain links to the vendors' company websites, but when one of our users forwards the link to anyone else in the company, the link disappears and is displayed as plain text to anyone who receives the forwarded email. Is there a fix for this issue? Any help is greatly appreciated.

  2. #2
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    Melloyellow,

    try going into Preferences > Composing > Under Composing Messages > Select the box for " Reply/Forward using format of the original message"

    See if that helps.
    Hosted Zimbra Service and ActiveSync with
    www.SaasHost.net

Similar Threads

  1. Email Forwards missing when sent to an Alias
    By buchbri in forum Installation
    Replies: 7
    Last Post: 12-29-2010, 11:51 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 10:13 AM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •