Results 1 to 2 of 2

Thread: Font Sizes are gone when Printing HTML e-Mails

  1. #1
    Join Date
    Aug 2011
    Posts
    1
    Rep Power
    4

    Question Font Sizes are gone when Printing HTML e-Mails

    Hi all,
    I've noticed that all text in HTML e-mails gets the same font size when the message is printed, although the font sizes are rendered correctly when viewing the e-mail inside Zimbra.
    I've composed various messages on my server and sent them to my Zimbra account; I have tried to format the font size with CSS, in pixels and points and ems, I even put a 'style="font-size:15px;"' in every HTML tag - but whatever I try, I only get an overall 8pt (or whatever size I select in my orions) for everything. Colors, bold/italic etc. work fine, just the font sizes are ignored...

    Is there any way to convince Zimbra to accept the font sizes in incoming HTML e-mails when printing them?

    Thank you.

  2. #2
    Join Date
    Jun 2009
    Posts
    93
    Rep Power
    6

    Exclamation

    hi !

    i have the exact same problem ! i just open a thread too :
    http://www.zimbra.com/forums/users/5...-all-size.html
    fyi we use zimbra NE v6.0.10 french under ubuntu (FRANCE,Amiens)

Similar Threads

  1. sending all mails to smart relay host
    By th27 in forum Administrators
    Replies: 1
    Last Post: 06-10-2011, 09:57 AM
  2. Replies: 0
    Last Post: 02-07-2011, 07:16 AM
  3. failed to read html content in webmail HTML mode
    By Frederick Cheung in forum Administrators
    Replies: 1
    Last Post: 02-24-2008, 05:32 PM
  4. Replies: 4
    Last Post: 11-13-2007, 09:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •