Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Cursor disappears when replying to emails

  1. #11
    Join Date
    May 2011
    Posts
    87
    Rep Power
    4

    Default

    I use IE 8. Happens even with the browser closed if that is a factor.

    I think it is going to be a tough one to reproduce. I can't give you any real useful information about how to do it. It's an intermittent problem, the worst kind to try to document.

    I did notice something just now though. Because of a different problem, I terminated the zd client and desktop processes with task manager. When I restarted desktop, the cursor problem went away. ATM it is working properly.

    It may not be a solution, but it could be a workaround.

    If I can offer anything else helpful to track it down, I certainly will.

    Thanks for following up!

  2. #12
    Join Date
    Nov 2006
    Posts
    14
    Rep Power
    8

    Default

    There's a chance you're running into https://bugzilla.zimbra.com/show_bug.cgi?id=63798. That one is an IE-specific bug and will be fixed in 7.1.4.

    As workarounds I can suggest using Chrome or Firefox instead of IE. Your Zimbra experience will be way better if you do. If you can't do that try changing your compose preferences to not compose in a new window. As a last resort disable autosaving drafts.

    Let me know how that works out. We definitely want to fix this problem.

  3. #13
    Join Date
    May 2011
    Posts
    87
    Rep Power
    4

    Default

    Thanks Dave...

    I don't think that is the same bug. I don't have a problem typing. No keyboard entries are missed. The only problem is with the cursor. It's actually there, but invisible. If I click on an area and type, it will type where you click. But I cannot see the cursor there. And sometimes the cursor is showing in another spot even when you clicked and started typing elsewhere.

    I don't plan to switch away from IE. I've been in the line of fire in the Firefox vs. IE wars years ago, tried Firefox and loved it... EXCEPT, that it lacked compatibility with more Web sites than IE. FF and Chrome are wonderful, in many ways much better than IE, but IE is the de facto standard. I will wait until the bugs are ironed out so it works properly with IE. I have FF installed on this computer, but I don't use it much.

  4. #14
    Join Date
    Jul 2011
    Posts
    1
    Rep Power
    4

    Default

    "https://bugzilla.zimbra.com/show_bug.cgi?id=63469, which is fixed in 7.1.3. That bug only happens when opening a previously saved draft. As a workaround you can disable the autosave feature."

    This is it. I experienced this on 7.1.2 but not on 7.1.3

    And yes, the only way I found was to disable autosave.

    Thanks Dave Comfort

  5. #15
    Join Date
    May 2011
    Posts
    87
    Rep Power
    4

    Default

    I'm not convinced that is the same bug because for me it happened on newly started messages. According to the bug description that should not happen.

    However, I can say that I have not experienced this problem in a couple of weeks. So maybe it was transient and won't happen again.

Similar Threads

  1. Replies: 4
    Last Post: 02-13-2011, 01:34 PM
  2. >10k emails in active queue... :(
    By Predatorz in forum Administrators
    Replies: 9
    Last Post: 01-16-2008, 01:41 PM
  3. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 03:08 PM
  4. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 03:29 AM
  5. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 09:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •