Results 1 to 3 of 3

Thread: Select after Search Scrolls to Top of Headers

Hybrid View

  1. #1
    Join Date
    Aug 2006
    Location
    Chandler, AZ
    Posts
    31
    Rep Power
    9

    Default Select after Search Scrolls to Top of Headers

    This seems like an issue that would already have been reported/addressed but my forum searches didn't turn anything up.

    Scenario:
    *) Advanced Search with reading pane off
    *) Set of messages are returned, one per line
    *) Use *mouse wheel* to scroll down through the list of returned messages and find the one I was really looking for
    *) When I click on the message I want, I'm returned to the top of the list not to the message I've just attempted to select.

    If I use the scroll bar on the right side to scroll through the messages, this behavior doesn't seem to happen.

    Is this fixable, i.e. should I log a bugzilla?
    Chris

  2. #2
    Join Date
    Nov 2010
    Posts
    2
    Rep Power
    5

    Default

    Same problem here with Zimbra 7.

    Reading pane is on, and the first click on a message line returns to the top ; subsequent clicks work fine.
    If I refresh the browser, it starts again.
    Tested with Firefox 16 and Chrome on a Mac, and IE 9 on a PC.

    It only happends for some accounts, whatever browser I use.
    The accounts have a lot of messages in the inbox (about 19000).

    Any clue ?

    Christian
    Last edited by kikan; 11-23-2012 at 06:41 AM. Reason: Syntax mistake corrected (if -> is)

  3. #3
    Join Date
    Nov 2010
    Posts
    2
    Rep Power
    5

    Default Select after Search Scrolls to Top of Headers [SOLVED]

    Quote Originally Posted by kikan View Post
    Same problem here with Zimbra 7.

    Reading pane is on, and the first click on a message line returns to the top ; subsequent clicks work fine.
    If I refresh the browser, it starts again.
    Tested with Firefox 16 and Chrome on a Mac, and IE 9 on a PC.

    It only happends for some accounts, whatever browser I use.
    The accounts have a lot of messages in the inbox (about 19000).

    Any clue ?

    Christian
    Here's what we did to solve the problem : set the following parameter to true in the admin interface.

    Code:
    zimbraPrefUseKeyboardShortcuts: TRUE
    Capture d’écran 2013-04-05 à 16.47.59.png

Similar Threads

  1. Replies: 0
    Last Post: 05-30-2011, 06:26 PM
  2. Enhance Zimbra search to search local files
    By krabina in forum Developers
    Replies: 0
    Last Post: 11-03-2010, 03:28 PM
  3. Replies: 2
    Last Post: 01-22-2008, 12:42 PM
  4. Search within search
    By zocs in forum Users
    Replies: 0
    Last Post: 12-24-2007, 02:09 AM
  5. Search Headers?
    By TheDingy in forum Users
    Replies: 4
    Last Post: 09-19-2006, 10:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •