Results 1 to 3 of 3

Thread: Problems Sending With Pocket PC

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    8
    Rep Power
    10

    Default Problems Sending With Pocket PC

    I am using Pocket PC for remote mail and can not get the SMTP auth to work correctly. I have figured out how to turn on the mail loging systems again and get this message in the /var/log/maillog

    Oct 26 16:32:58 ghostrider postfix/smtpd[1169]: NOQUEUE: reject: RCPT from xxx.sub-70-197-204.myvzw.com[70.197.204.xxx]: 504 <Inbox>: Helo command rejected: need fully-qualified hostname; from=<lxxx.com> to=<xxx@gmail.com> proto=ESMTP helo=<Inbox>

    Any ideas on how to make this work? This is very important to have native imap with pocketpc

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Your IMAP client is not sending a full domain in the helo, but is just sending 'Inbox'. You can allow non-RFC standard clients like this by changing the setting in the MTA tab in the admin UI.

  3. #3
    Join Date
    Oct 2005
    Posts
    8
    Rep Power
    10

    Default

    Thanks... I feel so dumb now.

Similar Threads

  1. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  2. Problems sending to addresses containing a period
    By dwill in forum Administrators
    Replies: 5
    Last Post: 06-07-2007, 10:18 AM
  3. Problems with sending mail from Thunderbird
    By jeemeekay in forum Administrators
    Replies: 1
    Last Post: 07-07-2006, 09:44 AM
  4. Problems Sending
    By sgtstadanko in forum Installation
    Replies: 1
    Last Post: 04-29-2006, 11:21 AM
  5. Problems sending email to gmail
    By EriSan500 in forum Users
    Replies: 1
    Last Post: 10-28-2005, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •