Results 1 to 3 of 3

Thread: Unable to Use Outlook 2010

Hybrid View

  1. #1
    Join Date
    Nov 2011
    Posts
    1
    Rep Power
    4

    Default Unable to Use Outlook 2010

    I recently used Zimbra and it messed up my Outlook 2011 after uninstalling ZImbra I can’t use Outlook now. Error message – “Cannot open your default e-mail folder. An unexpected error has occurred. MAPI was unable to load the information service LSMSSP.DLL. Be sure the service is correctly installed and configured.” Windows 7 Pro, Officer 2010.

  2. #2
    Join Date
    Sep 2011
    Location
    Texas
    Posts
    150
    Rep Power
    4

    Default

    When you say "recently used Zimbra," are you referring to Zimbra Desktop? A particular version of Zimbra Desktop?

    I have a Windows 7 Ultimate, 64-bit OS with Microsoft Office 2007 Pro installed with Outlook configured as the default mail program connecting to a Microsoft Exchange 2003 server.

    I installed Zimbra Desktop 2.0 and then configured additional account to hook up to my Exchange 2003 server, GMail, Yahoo and my Ubuntu 10/Zimbra 7.1.3 server.

    I have no problems running Outlook and Zimbra Desktop at the same time.

    Since the error message is related to "defaults," you might want to look in Control Panel, Default Programs to fix anything that might be messed up related to Outlook. I checked my settings and it shows Microsoft Office Outlook "has all its defaults" set.

    LHammonds
    Type su - zimbra -c "zmcontrol -v" to get your version and copy that into your profile (more info here)

  3. #3
    Join Date
    Nov 2011
    Posts
    13
    Rep Power
    4

    Default

    You could try removing the account and readding it, tho this sounds like its removed a shared DLL and might need outlook reinstalling/repairing

    control panel -> view by small icons -> mail -> email accounts -> select your account and remove

    Then try outlook again, if that doesn't work, try reinstalling.

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Local signatures files deleteed/rewrites, Outlook 2010, Zimbra 7, ZCO 7
    By ArnisJ in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 09-21-2011, 05:59 AM
  3. ZOC With Outlook 2010 not syncing contacts/cal
    By cmajkrzak in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 07-11-2011, 06:18 PM
  4. Outlook 2010 (32bit) not syncing
    By rayb2001 in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 10-27-2010, 12:19 PM
  5. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 04:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •