Results 1 to 2 of 2

Thread: Decode subject/filename problem

Threaded View

  1. #1
    Join Date
    Oct 2011
    Posts
    1
    Rep Power
    4

    Default Decode subject/filename problem

    Hi. I'am using 7.1.3_GA_3346.UBUNTU10_64
    Mail with Subject, Filename, Name, etc. fields written without explicitly specifying the encoding displayed in the web interface with wrong encoding.

    For example, screenshots is attached.
    In fact, the letter is as follows:
    Subject: Возврат холодильника KGV 36Z45 от ИП Клецовой
    MIME-Version: 1.0
    Content-Type: multipart/mixed;
    boundary="----------4CFEFD1BD44049"

    ------------4CFEFD1BD44049
    Content-Type: text/plain; charset=windows-1251
    Content-Transfer-Encoding: 8bit
    ...
    ------------4CFEFD1BD44049
    Content-Type: image/tiff; name="KGV 36Z45 от Клецовой .tif"
    Content-transfer-encoding: base64
    Content-Disposition: attachment; filename="KGV 36Z45 от Клецовой .tif"
    In this case charset is cp1251, a similar situation with koi8-r.
    All known mail clients are able to recognize and decoding this mail and correctly display the letters, in particular, gmail too.
    When can I expect to fix this problem?
    Attached Images Attached Images

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 10:01 PM
  3. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  4. WindowsMobile - problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 0
    Last Post: 06-22-2007, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •