Results 1 to 4 of 4

Thread: Lost ability to see attendees' availability

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Location
    Dallas, TX
    Posts
    27
    Rep Power
    5

    Default Lost ability to see attendees' availability

    We recently discovered that we are no longer able to see attendees' availability when scheduling meetings. The box comes up, but it shows no data except for the meeting currently being scheduled.

    We have tried this on iCal, Outlook, and the Zimbra Desktop. None will show this information anymore. We have not applied any patches to our Zimbra server and it was working at one time.

    Anybody have an idea where to look first?

    Thanks,

  2. #2
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    Try AutoDisover redirection Cname. This is normally a Microsoft method but may be related since Autodiscover is used to see Free/Busy information and can be configured for Zimbra. I would also contact your hep desk to see if this is what they use.

    Hope this helps,
    Hosted Zimbra Service and ActiveSync with
    www.SaasHost.net

  3. #3
    Join Date
    Nov 2009
    Location
    Dallas, TX
    Posts
    27
    Rep Power
    5

    Default

    I'm not sure what you mean by Cname. Unfortunately, I'm the only help desk there is.

  4. #4
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    5

    Default

    A Cname or Conical name. In exchange this is used to send specific responses/requests to the exchange server. The server will then reply with the requested information..That was a very basic understanding.

    Understanding the Autodiscover Service: Exchange 2010 Help

    Does your Zimbra provider offer a help desk?

    If not i hope the above Microsoft link will help.
    Hosted Zimbra Service and ActiveSync with
    www.SaasHost.net

Similar Threads

  1. Lost ability to turn Selection Box on/off
    By fixafone123 in forum Administrators
    Replies: 3
    Last Post: 09-12-2011, 12:11 PM
  2. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  3. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  4. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 07:26 AM
  5. lost connection after RCPT
    By scott_mcneilage in forum Administrators
    Replies: 1
    Last Post: 05-20-2006, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •