Results 1 to 3 of 3

Thread: Illegal Address Syntax

  1. #1
    Join Date
    Nov 2006
    Posts
    5
    Rep Power
    8

    Default Illegal Address Syntax

    When my phone system receives a voicemail, it will automatically forward a copy of the VM to an email address. When this happens, the server shows an Illegal Address Syntax. I have gone into the main.cf file to ensure that 'strict_rfc821_envelope' is set to 'no' (default) however, the problem continues. I read in another post that Zimbra may have modifed this setting elsewhere. Is this true? If so, where do I look?

    Thanks a ton.

    BTW, not that I am thinking about it, maybe I did not find it at all in main.cf but in main.cf default. If so, is that the only place it is found?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by Snaggle View Post
    When my phone system receives a voicemail, it will automatically forward a copy of the VM to an email address. When this happens, the server shows an Illegal Address Syntax. I have gone into the main.cf file to ensure that 'strict_rfc821_envelope' is set to 'no' (default) however, the problem continues. I read in another post that Zimbra may have modifed this setting elsewhere. Is this true? If so, where do I look?

    Thanks a ton.

    BTW, not that I am thinking about it, maybe I did not find it at all in main.cf but in main.cf default. If so, is that the only place it is found?
    um, you shouldn't ever edit the main.cf file directly.
    I'm sorry, I'm not able to provide more information on the zmprov command.

  3. #3
    Join Date
    Nov 2006
    Posts
    5
    Rep Power
    8

    Default

    Quote Originally Posted by wannabetenor View Post
    um, you shouldn't ever edit the main.cf file directly.
    I'm sorry, I'm not able to provide more information on the zmprov command.
    Well, I am glad that I made a backup of the file so I can restore it. Does anyone know if that option has been changed from the default 'No'?

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 08:52 AM
  3. Replies: 4
    Last Post: 10-18-2006, 07:25 AM
  4. Mobile Support for Multiple Address Books?
    By airbish in forum Zimbra Mobile
    Replies: 3
    Last Post: 10-02-2006, 09:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •