Results 1 to 2 of 2

Thread: Attachment dialog not appear

Hybrid View

  1. #1
    Join Date
    May 2012
    Posts
    1
    Rep Power
    3

    Default Attachment dialog not appear

    Hi their

    I have a problem opening the Attachment dialog on IE9 and some version of Zimbra webmail client. I'm not a administrator or something so i don't know any versions of the client etc.

    This only happens on IE9 on all the accounts.

    The problem is when clicking the button "Attachtments" nothing happens... IE9 gives the errors through out the development tool:
    SCRIPT438: De eigenschap of methode getHtmlElement wordt niet ondersteund door dit object
    Startup1_1_all.js.zgz?v=120410004816, regel 17839 teken 1
    Translated, the property of the method getHtmlElement is not supported by this object.

    I only got this problem with IE9, Chrome works perfectly

  2. #2
    Join Date
    Oct 2011
    Location
    jignesh_22_1990@yahoo.com
    Posts
    68
    Rep Power
    4

    Default

    Which zimbra version you are using ?

Similar Threads

  1. Saving attachment in shared folder to briefcase
    By JonathanDelgado in forum Users
    Replies: 5
    Last Post: 03-13-2012, 08:53 AM
  2. Desktop 2.0 GA and attachment size
    By PRL in forum General Questions
    Replies: 1
    Last Post: 01-27-2011, 02:57 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Replies: 2
    Last Post: 10-19-2006, 11:26 PM
  5. Message forwarded as attachment problem
    By wildstyle in forum Users
    Replies: 13
    Last Post: 06-20-2006, 05:26 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •