Results 1 to 6 of 6

Thread: toaster instal ??

  1. #1
    Join Date
    Dec 2006
    Location
    France Lozere
    Posts
    16
    Rep Power
    8

    Default toaster instal ??

    Hi all,

    I have install Zimbra toaster, but it can't get my mail.
    First, I have a zimbra cluster on 192.168.1.85 ==> messagerie.messagerie.cg48.fr

    So I have put in 'configuration/server name' messagerie.messagerie.cg48.fr, checked the box 'use secure connection', I checked my mail in https.
    I have a error when I click on 'check my new mail', Error Monitoring Mailbox, the security certificate presented be the server is not valid. I continue communicating with the server, but it seams to not checked my mails ?

    Do you have any ideas ?

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Just tested a single server setup with an invalid cert and it appears to work. Don't think anyones used the toaster in a clustered environment, you are bleading edge :-).

    Enable the HTTP logging in the server logs and check to see if the NoOpRequests from the toaster make it to the server.

    Remember, the toaster only notifies you of new messages in your inbox folder (for now).
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    La Lozčre avec Zimbra en Cluster ?!
    WOW

    As Sam, we're using an "invalid" SSL (the one created on install) on our test server and it's running flawlessly.

    We do have the "Error Monitoring Mailbox - The security certificate presented be the server is not valid. Continue communicating with the server?" error when launching the toaster.

    But it does check the mails with no problem.

    Is your cluster setup with the same certs on the different nodes ?

  4. #4
    Join Date
    Dec 2006
    Location
    France Lozere
    Posts
    16
    Rep Power
    8

    Default

    Quote Originally Posted by Klug View Post
    La Lozčre avec Zimbra en Cluster ?!
    WOW

    Is your cluster setup with the same certs on the different nodes ?
    Eh oui la Lozere est a la pointe de la techno

    Yes there is the same certs on the two server.


    Sorry it works, but I put the IP adress instead of the hostname.

    Thanks for all

  5. #5
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by babou View Post
    Eh oui la Lozere est a la pointe de la techno
    C'est top 8)

    Quote Originally Posted by babou View Post
    Yes there is the same certs on the two server.
    Sorry it works, but I put the IP adress instead of the hostname.
    Are you using DNS round robin ?

  6. #6
    Join Date
    Dec 2006
    Location
    France Lozere
    Posts
    16
    Rep Power
    8

    Default

    Sorry I don't know but I think we do not have configured the server to do DNS round robin.

Similar Threads

  1. Toaster and .53
    By jhoelz in forum General Questions
    Replies: 1
    Last Post: 08-04-2007, 11:03 AM
  2. Zimbra Toaster Timeout
    By JamesWheatley in forum General Questions
    Replies: 1
    Last Post: 06-04-2007, 09:07 AM
  3. supress toaster connection errors-vote!
    By mmorse in forum General Questions
    Replies: 0
    Last Post: 05-17-2007, 08:12 AM
  4. separate download for toaster
    By mmorse in forum General Questions
    Replies: 1
    Last Post: 05-06-2007, 11:44 AM
  5. toaster app problem
    By sperkins in forum Administrators
    Replies: 7
    Last Post: 12-21-2006, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •