Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Delete a Tag?

  1. #1
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default Delete a Tag?

    This might be a really dumb question..but how do you delete a tag once you have made it? there doesn't seem to be an apparent way to do it.

    if anyone knows how do this and other things, like manage tags (rename, etc), please let me know.

    if this is a bug, how do i report it correctly?
    thanks.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    In the overview panel on the left just right click on the tag. You'll get a menu with all the options your looking for. This is the right place to report bugs for now. Eventually we'll open up our bugzilla so that the community can report directly.

  3. #3
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    Kevin,
    I can't delete my "test" tag either. Right click produces nothing. Running OS version on FC3

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Hmm.. Anyway you can test on another browser/OS? This works fine for me. You could also try on the hosted demo just to see if it's a local problem.

  5. #5
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    Wouldn't work in the version of Firefox I'm using. Switched to IE and it works fine.

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What version of Firefox did you have?

  7. #7
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    1.06

    Shhhh...don't tell anyone.

    /me looks around nervously

  8. #8
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    Ok, I just updated to 1.07 and still no joy. Definitely a compatibility issue.

  9. #9
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    It must be something local to you. 1.06 and 1.07 work fine for me. Can you try to open you Javascript console to see if there are any errors in there?

  10. #10
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    I run java fine. It's not local as it's been on multiple computers. I'll see if anything changes.

Similar Threads

  1. Tag Weirdness
    By chalkboy in forum Administrators
    Replies: 1
    Last Post: 01-03-2007, 11:40 AM
  2. Can't delete messages in Outlook Express
    By mond in forum Administrators
    Replies: 2
    Last Post: 10-05-2006, 03:01 AM
  3. Delete tagged emails
    By EriSan500 in forum Users
    Replies: 1
    Last Post: 01-31-2006, 07:59 AM
  4. Error attempting to create a new tag
    By kevindods in forum Installation
    Replies: 2
    Last Post: 11-03-2005, 04:48 AM
  5. Create tag bug in create new filter
    By PotatoBob in forum Developers
    Replies: 3
    Last Post: 10-31-2005, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •