Results 1 to 7 of 7

Thread: Web message count updated, message list not updated

  1. #1
    Join Date
    Dec 2012
    Posts
    4
    Rep Power
    3

    Default Web message count updated, message list not updated

    We are running Zimbra FOSS 8.0.2 and have an issue in the web interface. The system will detect new messages coming in just fine and on the folder list at the left the count of messages in the Inbox will be properly updated in parenthesis.

    The next column where we have the message list (By Message) however, we will not see any updates in the list UNTIL we click on the Inbox on the leftmost column. However, in the upper right of the message list column where it shows the number of messages this also will be updated properly, showing xx messages and then xx of xx+1 messges after a new message arrives.

    I cannot seem to find any preferences or options that control the way this functions. My experience has been with other mail clients when new messages arrive counts AND message lists are updated which is what we have come to expect.

    We have tried Chrome, Firefox and IE9 with all exhibiting the same issue. Can anybody shed some light on this. Thanks!

  2. #2
    Join Date
    Aug 2012
    Posts
    14
    Rep Power
    3

    Default

    Hi lweidig,
    Sounds similar to this bug: https://bugzilla.zimbra.com/show_bug.cgi?id=75687 but that's been fixed in 8.0.2.

    Are you seeing this in message view or conversation view?

  3. #3
    Join Date
    Dec 2012
    Posts
    4
    Rep Power
    3

    Default

    Quote Originally Posted by jwagner View Post
    Hi lweidig,
    Sounds similar to this bug: https://bugzilla.zimbra.com/show_bug.cgi?id=75687 but that's been fixed in 8.0.2.

    Are you seeing this in message view or conversation view?
    Yes, it is exactly the same as that bug. However we are using message view.

  4. #4
    Join Date
    Aug 2012
    Posts
    14
    Rep Power
    3

    Default

    Can you make sure you are ordering by date descending? Maybe re-apply the sort order if it's already descending. Also, can you see if the issue occurs in conversation view?

  5. #5
    Join Date
    Dec 2012
    Posts
    4
    Rep Power
    3

    Default

    Quote Originally Posted by jwagner View Post
    Can you make sure you are ordering by date descending? Maybe re-apply the sort order if it's already descending. Also, can you see if the issue occurs in conversation view?
    I had the list in date, ascending order so the oldest was on top. Changed it and that "fixed" it. Though I would still consider this a bug since sort should not affect functionality. Thanks!

  6. #6
    Join Date
    Aug 2012
    Posts
    14
    Rep Power
    3

    Default

    Glad to hear it's working for you now. The date ascending issue is the following bug:
    https://bugzilla.zimbra.com/show_bug.cgi?id=45653

  7. #7
    Join Date
    Dec 2012
    Posts
    4
    Rep Power
    3

    Default

    Quote Originally Posted by jwagner View Post
    Glad to hear it's working for you now. The date ascending issue is the following bug:
    https://bugzilla.zimbra.com/show_bug.cgi?id=45653
    Thanks for the link. I had searched prior to posting, but did not realize that sort order was playing a role so hit the wrong keywords.

Similar Threads

  1. Replies: 2
    Last Post: 12-21-2011, 02:10 AM
  2. Message Count and Message Volume very high
    By Plurnay in forum Administrators
    Replies: 4
    Last Post: 12-06-2010, 06:11 AM
  3. Missing Stats Message Count / Message Volume
    By rhostager in forum Installation
    Replies: 15
    Last Post: 12-18-2007, 10:29 AM
  4. Reset Message Count
    By bhickey in forum Administrators
    Replies: 3
    Last Post: 03-13-2007, 10:23 AM
  5. Message count graph
    By reneanb in forum Administrators
    Replies: 1
    Last Post: 03-17-2006, 09:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •