Results 1 to 1 of 1

Thread: Cyrillic Encoding fails Zimbra 7.2.3 + Chrome Version 27.0.1453.93 + RHEL 6.4

  1. #1
    Join Date
    Jun 2013
    Posts
    1
    Rep Power
    2

    Default Cyrillic Encoding fails Zimbra 7.2.3 + Chrome Version 27.0.1453.93 + RHEL 6.4

    I cannot read any emails in Cyrillic in Zimbra 7.2.3 with a Chrome browser. I see things like this instead:

    имали с€одни ин‚е€еси по о

    Specs are on title line.

    It's ok when I use Firefox.
    It's ok when I use the same Chrome browser to read any other email, news, etc in Cyrillic in any other way (not using Zimbra).

    The weird thing is that I can read the beginning of the Cyrillic message on the line after the Subject before opening the email. However, once I open it, the encoding or whatever doesn't work at all.

    Update: I checked this on a Mac (OS X 10.7.5) and the issue is the same (Chrome Version 27.0.1453.110) - the combination Zimbra + Chrome doesn't work for Cyrillic encoding. It's fine in Safari though. Everything else under Chrome is fine in terms of encoding too (Gmail, etc).
    Last edited by dpachov; 06-05-2013 at 11:34 PM.

Similar Threads

  1. Zimbra Desktop and cyrillic filenames
    By kpod13 in forum Users
    Replies: 0
    Last Post: 01-15-2011, 05:50 PM
  2. Replies: 1
    Last Post: 04-22-2010, 01:32 AM
  3. Replies: 0
    Last Post: 07-30-2008, 06:55 AM
  4. [SOLVED] Zimbra OSS version 5 on RHEL AS4 32bit.
    By zibra in forum Installation
    Replies: 5
    Last Post: 03-24-2008, 02:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •