Results 1 to 3 of 3

Thread: Mail Filters

  1. #1
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default Mail Filters

    Has anyone had any problems setting up filters in their mail account? I have set up a few as a test and they don't work.

    For instance setting up a filter to filter messages arriving from my yahoo account:

    FROM IS: rrriver31@yahoo.ca

    FILE INTO FOLDER: Filter Test

    Message stays in inbox.

    OR

    FROM IS: Travis Bullock

    FILE INTO FOLDER: Filter Test

    Again message stays in inbox.

    This one worked:

    ADDRESS IN: FROM: NOT IN: MY CONTACTS:

    FILE INTO FOLDER: Filter Test

    This one successfully filtered the message.

    Anyone else noticing this?

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    There are some bugs in the filter UI. We hope to have these fixed over the next couple releases.

  3. #3
    Join Date
    Oct 2005
    Posts
    3
    Rep Power
    10

    Default

    Yes had the same problems. But when I changed from [From is] to [From contains] I got it to work.
    However, I couldn't edit all filters att once (have 4) press [OK] after each and end with [Save]. Had to [Save] after each change.

    Further I changed so all folders became subfolders to inbox.

    Quote Originally Posted by tbullock
    Has anyone had any problems setting up filters in their mail account? I have set up a few as a test and they don't work.

    For instance setting up a filter to filter messages arriving from my yahoo account:

    FROM IS: rrriver31@yahoo.ca

    FILE INTO FOLDER: Filter Test

    Message stays in inbox.

    OR

    FROM IS: Travis Bullock

    FILE INTO FOLDER: Filter Test

    Again message stays in inbox.

    This one worked:

    ADDRESS IN: FROM: NOT IN: MY CONTACTS:

    FILE INTO FOLDER: Filter Test

    This one successfully filtered the message.

    Anyone else noticing this?
    Last edited by alf.niemi; 11-11-2005 at 03:01 AM.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •