Results 1 to 3 of 3

Thread: Adding attachments

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    3
    Rep Power
    10

    Default Adding attachments

    Can't send mails with attachments. When a file is added to the mail and I hit the [Send] button, the attachments box disappear and the mail is locked (can't add the file again by clicking on the attachment button).
    Read somewhere that some processes are slow. Did I not have enough patience?

  2. #2
    Join Date
    Oct 2005
    Posts
    9
    Rep Power
    10

    Default Firefox

    I have noticed this when using Firefox 1.5 beta versions but not with 1.0.7 version.

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Correct this is only a problem with FF 1.5, we are looking into it to see if we can fix it on our side. For the time just use firefox 1.0.* or IE.

Similar Threads

  1. Replies: 13
    Last Post: 07-20-2007, 04:21 AM
  2. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  3. Replies: 13
    Last Post: 10-31-2005, 04:22 PM
  4. Replies: 18
    Last Post: 10-30-2005, 09:12 PM
  5. Certify Error on (re)install
    By rodrigoccurvo in forum Installation
    Replies: 4
    Last Post: 09-23-2005, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •