Results 1 to 6 of 6

Thread: Printing Zimbra webmail with attachment

  1. #1
    Join Date
    May 2014
    Posts
    3
    Rep Power
    1

    Angry Printing Zimbra webmail with attachment

    Good day.

    My problem is with the Zimbra webmail attachment, when I click to open the email with attachment and click action->print it shows me the code in place of the Annex


    <html><body><div style="font-family: times new roman, new york, times, serif; font-size: 12pt; color: #000000"><div>Bom dia,</div><div><br></div><div>este boleto é referente a parceria de abril, segue anexo relatórios.</div><div><br></div><div><span name="x"></span><div><span style="font-family: times new roman,new york,times,serif;">Att.<br></span></div><div><span style="font-family: times new roman,new york,times,serif;"></span></div><div>Depto. Financeiro</div><div>Telefone: (14) 2108-2026</div><div>Jad Zogheib &amp; Cia Ltda</div><div><br></div><div><div><img src="6714f6eacd6fcba0f4c3a2af638b918829739ebb@zimb ra" data-mce-src="https://srvmail/home/wcortesini@confianca.com.br/Briefcase/CONFIANÇA.JPG" height="36" width="108" doc="Briefcase/CONFIANÇA.JPG"></div><br></div><span name="x"></span><br></div><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><b>De: </b>"alliny pieczarka" &lt;alliny.pieczarka@nutriplan.com.br&gt;<br><b>Pa ra: </b>"Willian Cortesini" &lt;wcortesini@confianca.com.br&gt;<br><b>Cc: </b>"&gt;<br>

    and should show only the icon of the attachment.
    can someone help me.

  2. #2
    Join Date
    May 2014
    Location
    Madrid
    Posts
    202
    Rep Power
    1

    Default

    Hi Ronald,
    I saw this issue before, in 8.0.6, Zimbra fixed in 8.0.7.

    What version do you have?

    Kind regards

  3. #3
    Join Date
    May 2014
    Posts
    3
    Rep Power
    1

    Default

    Hi Jorge Thank you for Reply.

    My client is on 8.0.6 version, I'll upgrade and test. and say here if worked.

  4. #4
    Join Date
    May 2014
    Location
    Madrid
    Posts
    202
    Rep Power
    1

    Default

    Hi Ronald,
    I'm pretty sure that everything will be ok. It was a know bug.

    Tell us what happen next.

    Kind regards.

  5. #5
    Join Date
    May 2014
    Posts
    3
    Rep Power
    1

    Default

    thank you the update fix the bug.

  6. #6
    Join Date
    May 2014
    Location
    Madrid
    Posts
    202
    Rep Power
    1

    Default

    Good news Ronald!


    Kind regards

Similar Threads

  1. Replies: 0
    Last Post: 11-05-2012, 07:41 AM
  2. Replies: 0
    Last Post: 11-05-2012, 07:41 AM
  3. Unable to send big (4Mb) attachment without webmail
    By sadiq007 in forum Administrators
    Replies: 1
    Last Post: 04-09-2012, 06:07 AM
  4. Z 6.x - Webmail attachment not working.
    By MoreDakka in forum Administrators
    Replies: 2
    Last Post: 02-02-2010, 08:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •