Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Issues with Microsoft Outlook RTF and Web Client

  1. #11
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default Bugzilla is *that* way -->

    Yeah, the bug in question was marked as a duplicate of bug 6736, fixed in 4.5.4. You can check bugzilla to see the details.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  2. #12
    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    5

    Default

    I am using an Outlook 2010 trial. I am sending to an IMAP account on a laptop running Zimbra. The standard email (html) is sent without an attachment but arrives with Unknown <text/rtf> in Zimbra and in MAC Mail being used by a client. He says he now has a desktop image he can't remove. It is 0kb but has a link to Zimbra offers Open Source email server software and shared calendar for Linux and the Mac. which I hesitate to pursue. I have yet to see the image.
    I suspect this may not fundamentally be a Zimbra problem - but I'm out my depth so can't say more. Could be an Outlook bug?

  3. #13
    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    5

    Default

    Ah! The link I included above has been replaced by a URL on the Zimbra server which returns a page with Unauthorised Access. The link I originally posted - without the http:// is "127.0.0.1:7633"
    So what's going on guys ;-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •