Results 1 to 4 of 4

Thread: Problem Sending and Receiving Emails on Verizon Wireless

  1. #1
    Join Date
    Jun 2014
    Posts
    2
    Rep Power
    1

    Default Problem Sending and Receiving Emails on Verizon Wireless

    Hello,

    I'm having an issue using Zimbra Email on my iPhone while on the Verizon Wireless network. When I'm on Wi-Fi or using my AT&T iPhone I'm not having any issues.

    The issues are that sending emails just hangs out in the outbox and is not going anywhere. Also receiving emails takes a very long time.

    We setup the account using Push Exchange Settings. Are we supposed to use it using imap?

    Thanks so much for any help.


    William

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You've not really given much information, how about telling us who provides your "zimbra email"? Do you know which version of Zimbra is in use to provide your email? What client are you using to connect to your mail account?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2014
    Location
    Madrid
    Posts
    202
    Rep Power
    1

    Default

    Hi wyafawi,
    Do you any other account in your iPhone? Maybe Verizon Wireless are blocking the SSL connection, or the Activesync connection. Sounds problem of the provider of Verizon Wireless, not from your provider of Zimbra.

    Kind regards

  4. #4
    Join Date
    Jun 2014
    Posts
    2
    Rep Power
    1

    Default

    Quote Originally Posted by phoenix View Post
    You've not really given much information, how about telling us who provides your "zimbra email"? Do you know which version of Zimbra is in use to provide your email? What client are you using to connect to your mail account?
    The server version is 7.2 and the iPhones/iPads are using Exchange Client using Activesync push.

Similar Threads

  1. Problem with sending and Receiving Emails
    By dsssiva in forum Administrators
    Replies: 2
    Last Post: 05-29-2011, 10:54 PM
  2. Problem Sending & Receiving Attachment Over 3 MB
    By vavai in forum Administrators
    Replies: 1
    Last Post: 05-12-2011, 04:56 AM
  3. Maill sending and receiving problem
    By sureshbdu in forum Administrators
    Replies: 16
    Last Post: 05-08-2010, 03:47 AM
  4. Junk Mail and Verizon Wireless Car
    By scrapper in forum Administrators
    Replies: 2
    Last Post: 01-17-2008, 10:17 AM
  5. Problem sending and Receiving mail
    By geroshea in forum Installation
    Replies: 3
    Last Post: 03-06-2006, 09:16 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •