Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: How to attach an image to a signature

  1. #11
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Adding an image so that it's built into the sent email is part of Bug 25797 – RFE: inline/embeded logos in the signature which you may want to vote on.
    Last edited by Dirk; 07-17-2008 at 09:30 AM.

  2. #12
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    There is a way to do it on 5.0.7 the way i have done it is i have the photo I want to be in my signature uploaded on a photo hosting page such as photobucket.com. Then I put that link into my signature and it worked fine. Now people that view messages in plain text only, yes all they will see is URL of the pic. So if you have 5.0.7 you can try it this way until Zimbra gets the bug fixed.
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  3. #13
    Join Date
    Oct 2009
    Posts
    3
    Rep Power
    6

    Default

    I'v only recently started using Zimbra and one of my first projects has been uploading an email signature. however, I'm having a problem with attaching a logo with the signature. I was able to attach the image using the "insert images" option, and you can see the image in the signature when viewing it in the preview mode under preferences, but when I tested the signature, all i could see was the text. am I missing a step here?

  4. #14
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    Quote Originally Posted by jac View Post
    I'v only recently started using Zimbra and one of my first projects has been uploading an email signature. however, I'm having a problem with attaching a logo with the signature. I was able to attach the image using the "insert images" option, and you can see the image in the signature when viewing it in the preview mode under preferences, but when I tested the signature, all i could see was the text. am I missing a step here?
    Make sure you are composing the message in HTML instead of Plain Text
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  5. #15
    Join Date
    Oct 2009
    Posts
    3
    Rep Power
    6

    Default

    thanks for the quick reply, I did use the format as HTML option, plain text doesn't provide the option to insert images

  6. #16
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    The picture doesnt show up when you are composing a message? or am I missing something?
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  7. #17
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    Also what version of Zimbra are you running?
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  8. #18
    Join Date
    Oct 2009
    Posts
    3
    Rep Power
    6

    Default

    the image shows up in the signature's edit window when i upload it, and it also shows up on the preferences page where you can preview your signature(s). the only time it hasn't worked is in my test emails.

  9. #19
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    Yeah thats what i thought, and you are composing your e-mail message in HTML? You have that setting turned on to automatically compose messages in HTML.
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

Similar Threads

  1. converting html\text to an image
    By ashish.ashish in forum Zimlets
    Replies: 0
    Last Post: 06-21-2007, 11:21 PM
  2. Downgrade VM Image Trial to Open Source Edition
    By sapphire in forum Installation
    Replies: 4
    Last Post: 03-28-2007, 08:32 AM
  3. Replies: 5
    Last Post: 01-25-2007, 11:38 AM
  4. Replies: 2
    Last Post: 11-15-2006, 12:23 AM
  5. Feature Request: signature from a file
    By Storm16 in forum Developers
    Replies: 1
    Last Post: 11-09-2006, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •