Results 1 to 3 of 3

Thread: A bug?

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default A bug?

    When i add or edit "Distribution Lists", can't set the "Display Name".

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default display name on DL

    The display name doesn't really apply to a DL, does it? Any mail sent to the DL will appear to come from the sender, not the DL itself. Or do you want the DL for the contact list/to: field?

  3. #3
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default

    Quote Originally Posted by marcmac
    The display name doesn't really apply to a DL, does it? Any mail sent to the DL will appear to come from the sender, not the DL itself. Or do you want the DL for the contact list/to: field?
    I use DL as group, so i hope when the DL used as recipients it look like :
    display name <DL name@domain>

Similar Threads

  1. Backups fail after workaround for bug 10827
    By warbirdcharles in forum Administrators
    Replies: 1
    Last Post: 07-17-2007, 01:07 PM
  2. Bug Question all aliases GAL
    By fred3us in forum Administrators
    Replies: 1
    Last Post: 03-12-2007, 10:39 AM
  3. will be the accent char bug fixed anytime soon?
    By lfarkas in forum Developers
    Replies: 1
    Last Post: 05-15-2006, 04:19 AM
  4. serious IMAP download bug (6326)
    By ericding in forum Developers
    Replies: 5
    Last Post: 04-05-2006, 11:34 AM
  5. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •