Results 1 to 6 of 6

Thread: Sending Mailto: links to the web client in OS X

  1. #1
    Join Date
    Jun 2007
    Posts
    5
    Rep Power
    8

    Question Sending Mailto: links to the web client in OS X

    Does anyone have any experience making it so that mailto: links get taken to the web client in OS X?

    I've poked around a bit, and found Webmailer, gets me most of the way there.

    However, I don't know the URL scheme to point to...

    Any advice?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

  3. #3
    Join Date
    Jun 2007
    Posts
    5
    Rep Power
    8

    Smile Thanks!

    It worked like a charm.

  4. #4
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    Hadn't realized you'd posted here. Howdy, neighbor. :-)

    In local follow up discussion we decided that for at least Zimbra 4.5.5, it is very significantly faster to use https://server/h/search?action=compo...com&subject=Hi

    The improved JavaScript packaging introduced v5.0beta1 significantly improves the speed, but the v4.5.5 HTML Lite client still wins.

  5. #5
    Join Date
    Mar 2007
    Location
    Boston
    Posts
    15
    Rep Power
    8

    Default

    Anyone know what the syntax is for adding the cc, bcc, and body tags?

    Thanks

    scott

    **UPDATE**

    Never mind. I had a typo in the line. A } instead of a ] and that killed the rest of the code... All set. FYI, here is my mailto code:

    https://server/h/search?action=compose&to=[to]&cc=[cc]&bcc=[bcc]&subject=[subject]&body=[body]


    Scott
    Last edited by sanderson@mma.org; 10-11-2007 at 10:01 AM.

  6. #6
    Join Date
    Dec 2007
    Posts
    8
    Rep Power
    7

    Default What about URL length???

    I see this suggestion all over the place, but this doesn't account for URL length limits. I'd like to be able to send my users to their email client with a pre-populated message, problem is that sometimes its > 2048 characters so the get length is exceeded... anyone have a solution for this. I tried post's to the same url and nothing seems to work. I'll hunt deeper soon unless someone else knows right off.

Similar Threads

  1. Replies: 12
    Last Post: 08-25-2010, 02:37 AM
  2. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  3. Replies: 1
    Last Post: 03-24-2007, 01:30 PM
  4. web client not sending or receiving mail
    By eaperezh in forum Administrators
    Replies: 2
    Last Post: 02-16-2006, 05:46 PM
  5. Error sending to external address from web client
    By Billy in forum Administrators
    Replies: 12
    Last Post: 10-24-2005, 09:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •