Results 1 to 10 of 11

Thread: Is Zimbra web client complete really on IE 6.0 or later?

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    2
    Rep Power
    0

    Default Is Zimbra web client complete really on IE 6.0 or later?

    Excuse me, my English is bad. II'm trying to connect the client and display it's Admin Console page on IE 6.0, but I have some error like the following:
    AjxCore, undefined.
    AjxWindowOpener undefined.
    ...............

    my IE browser version is 6.0.2800.1160.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    What version of the admin UI are you running? You should try to clear your cache and also test with Firefox to make sure it's at least working there.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Nov 2005
    Posts
    2
    Rep Power
    0

    Default

    Thank you for your post.
    I 'm using version 3.0.0_M2_740.FC3.
    It is running well in Firefox, but have error in IE.
    Of course, I cleared my cache, and then had test.

  4. #4
    Join Date
    Sep 2005
    Posts
    95
    Rep Power
    10

    Default

    Quote Originally Posted by liyonghyok
    Thank you for your post.
    I 'm using version 3.0.0_M2_740.FC3.
    It is running well in Firefox, but have error in IE.
    Of course, I cleared my cache, and then had test.
    It seems that M2 only works with IE6 SP2. The reason is IE6 < SP2 does not correctly decompress data that uses the GZIP data compression method. Take a look at http://support.microsoft.com/default.aspx?kbid=837251 for a workaround with IE6 < SP2. IMHO, you better update your IE to the latest version.

    HTH,

    -g

  5. #5
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Default

    I have the same problem with:

    Zimbra beta 3
    IE : 6.0.29 SP2


    line 279
    char 2
    'AjxWindowOpener' is undefined

    this is with: ?mode=mjsf

    Without it:
    Line 1991
    Char 708
    Object doesn't support this property or method

  6. #6
    Join Date
    Jan 2006
    Posts
    7
    Rep Power
    9

    Default

    Okay strange...

    When I hit somebody elses zimbra things come up fine.
    When i hit my own, it doesn't.

    Is there some super top secret agent version of M3 that I should know about?
    ...or would you have to kill me afterwards?

    ps. I don't know what version the other zimbra is because I just saw a url on the forum and thought I give it a try...

    To the owner of : http://webmail.avmax.ca/ Thanks for letting me hit your server


    Quote Originally Posted by dankim
    I have the same problem with:

    Zimbra beta 3
    IE : 6.0.29 SP2


    line 279
    char 2
    'AjxWindowOpener' is undefined

    this is with: ?mode=mjsf

    Without it:
    Line 1991
    Char 708
    Object doesn't support this property or method

  7. #7
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    I just tried with IE on Beta3 Update (3.0.0_M4_41) and it worked fine. There were some problems in Beta3 with certian configs of IE (HTTP 1.1 disabled, or HTTP proxies in networks). These are fixed in Beta3 Update.

    So I'd reccomend clearing your cache and if it still fails then upgrade to the latest release and retest.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  2. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  3. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •