Results 1 to 4 of 4

Thread: Contact filing bug

  1. #1
    Join Date
    Nov 2005
    Posts
    14
    Rep Power
    10

    Default Contact filing bug

    I have my contact list set to automatically include people. For the contacts that are automatically added, changing the "File As:" option between 'First Last' and 'Last, First' has no effect. If I add a company name, then choose 'Last, First (Company)' or 'First Last (Company)' the name at the top of the of the contact page updates, and the contact is filed correctly. But if I change it back to 'Last, First' it defaults to the same as 'First Last'

    Edit:

    Actually I think its a problem with the displayed name. If I change the first or last name for auto-added names, then save the changes, the displayed name does not change for either 'First Last' or 'Last, First'
    Last edited by jwilso2; 12-01-2005 at 01:27 PM.

  2. #2
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    10

    Default Yep, its a bug.

    Thanks for the bug report... I've seen this bug as well. I'll add it to our bug database and hopefully have a fix by the next release.

  3. #3
    Join Date
    Apr 2006
    Posts
    3
    Rep Power
    9

    Default Can't Save Contact Changes

    I'm having similar but different problems: if I create/save a contact with Last/First/Company names filled in and then go back and try deleting one of those fields, it won't save the changes.

  4. #4
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    10

    Default

    Quote Originally Posted by lhughes
    I'm having similar but different problems: if I create/save a contact with Last/First/Company names filled in and then go back and try deleting one of those fields, it won't save the changes.
    Thats a new one. Thanks for the description -- its been added to bugzilla:

    http://bugzilla.zimbra.com/show_bug.cgi?id=7012

    Feel free to make comments if necessary.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Replies: 12
    Last Post: 06-13-2013, 09:55 AM
  2. Outlook Migration Wizard + Contact Groups
    By thegeekiator in forum Migration
    Replies: 4
    Last Post: 07-13-2007, 04:00 PM
  3. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 04:50 PM
  4. Replies: 12
    Last Post: 12-29-2005, 02:54 PM
  5. Contact bug in M2 OSS
    By graffiti in forum Installation
    Replies: 4
    Last Post: 11-29-2005, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •