zmrestore and no such domain error

Ask questions about your setup or get help installing ZCS server (ZD section below).
KenVM
Posts: 28
Joined: Fri Sep 12, 2014 10:26 pm

zmrestore and no such domain error

Postby KenVM » Fri Jul 13, 2007 10:30 am

Hello,
I have an internal mail server setup on mail1.domain.com. Every evening we do a full backup of the server.
I've created a second one setup as mail2.domain.com with the idea being that if the first one goes down we can just update the DNS entries to point to the second one and things can continue on their way.
I've mounted the mail1:/opt/zimbra/backup directory onto mail2 and then tried to do a zmrestore on the data.
I get the following error message:
Error occurred: no such domain: domain.com
Any ideas on why this would happen?
Thanks,
-Ken


jholder
Zimbra Alumni
Zimbra Alumni
Posts: 4671
Joined: Fri Sep 12, 2014 10:00 pm

zmrestore and no such domain error

Postby jholder » Mon Jul 16, 2007 11:38 am

You're gonna have to create the domain on the second, if you attempt to restore. The backup should take care of everything else.
My guess is the only domain that's installed is the fqdn one.
Cheers,

john
KenVM
Posts: 28
Joined: Fri Sep 12, 2014 10:26 pm

zmrestore and no such domain error

Postby KenVM » Mon Jul 16, 2007 1:24 pm

That would do it. Thanks.
-Ken
vinish098
Posts: 1
Joined: Wed Nov 22, 2017 7:34 am

Re: zmrestore and no such domain error

Postby vinish098 » Wed Nov 22, 2017 7:55 am

I am also getting the same error.

I have already configured DNS on my second sever with MX record.

Can you elaborate your last reply? What exactly I need to do?

Pls help..

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests