multi-server: minimum zimbra-ldap for zcs7 mailstore

Ask questions about your setup or get help installing ZCS server (ZD section below).
frankske
Advanced member
Advanced member
Posts: 59
Joined: Fri Sep 12, 2014 11:18 pm

multi-server: minimum zimbra-ldap for zcs7 mailstore

Postby frankske » Mon Jun 27, 2011 5:17 am

Hi,
Can a ZCS7 mailstore work with a zimbra-ldap from a ZCS6 install? Would be handy to install new ZCS7 server, get it to work with existing ldap, migrate all accounts over, and then phase out existing ZCS6 install


7531prashant
Outstanding Member
Outstanding Member
Posts: 343
Joined: Fri Sep 12, 2014 10:39 pm

multi-server: minimum zimbra-ldap for zcs7 mailstore

Postby 7531prashant » Tue Jun 28, 2011 2:39 am

7531prashant
Outstanding Member
Outstanding Member
Posts: 343
Joined: Fri Sep 12, 2014 10:39 pm

multi-server: minimum zimbra-ldap for zcs7 mailstore

Postby 7531prashant » Tue Jun 28, 2011 2:39 am

7531prashant
Outstanding Member
Outstanding Member
Posts: 343
Joined: Fri Sep 12, 2014 10:39 pm

multi-server: minimum zimbra-ldap for zcs7 mailstore

Postby 7531prashant » Tue Jun 28, 2011 2:44 am

I dont think ZCS 6 ldap will work with ZCS 7 mailstore due to addition of lots of new ldap attributes and related changes.
fyd
Outstanding Member
Outstanding Member
Posts: 356
Joined: Sat Sep 13, 2014 1:36 am

multi-server: minimum zimbra-ldap for zcs7 mailstore

Postby fyd » Tue Jun 28, 2011 4:56 am

I wouldn't do that. I believe ldap from version 6 will have issues when restored on a 7 setup. The best option is to keep your new server ready with the same ZCS release. ie. dump ldap from version 6 server to a setup running identical ZCS release. Then make it function, fix errors if any and then upgrade to 7.
If you are on NE, this is the doc to follow. Network Edition: Moving from 32-bit to 64-bit Server - Zimbra :: Wiki. Open source can follow that too I guess.
It says [QUOTE]IMPORTANT: The ZCS release you install on the 64-bit server must be the same release as installed on the 32-bit server. The server can have a different operating system. [/QUOTE]

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests