Issues with IM, NE 5.0

Ask questions about your setup or get help installing ZCS server (ZD section below).
pcjackson
Posts: 36
Joined: Fri Sep 12, 2014 9:58 pm

Issues with IM, NE 5.0

Postby pcjackson » Tue Jan 01, 2008 8:32 am

Just upgraded on RHEL4 to NE 5.0.
Looks like IM is broken; We've enabled this feature in the COS and I've added a "New Buddy" with address "username@zimbradomain.com" however when that user is logged in, they do not appear in my buddy list. Furthermore, I cannot send them a message successfully when they are logged in.
I restarted Zimbra services (zmcontrol restart) - no luck.
Thoughts?


pcjackson
Posts: 36
Joined: Fri Sep 12, 2014 9:58 pm

Issues with IM, NE 5.0

Postby pcjackson » Tue Jan 01, 2008 11:42 am

[QUOTE][root@mailbox ~]# su zimbra

[zimbra@mailbox root]$ zmprov -l -v mcf zimbraXMPPEnabled TRUE

[zimbra@mailbox root]$ zmprov -v mc default zimbraFeatureIMEnabled TRUE

[zimbra@mailbox root]$ zmprov -v mc default zimbraFeatureInstantNotify

[zimbra@mailbox root]$ zmcontrol stop

[zimbra@mailbox root]$ zmcontrol start[/QUOTE]
That got chat running; looks like individual "status" isn't working correctly, though.
pcjackson
Posts: 36
Joined: Fri Sep 12, 2014 9:58 pm

Issues with IM, NE 5.0

Postby pcjackson » Tue Jan 01, 2008 12:15 pm

Specifically, when a user goes offline the status doesn't reflect this. When a user changes his/her status and remains online, the status changes.
jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

Issues with IM, NE 5.0

Postby jholder » Tue Jan 01, 2008 12:43 pm

Hi PC,

What service is this? Zimbra interop? MSN, AOL?
pcjackson
Posts: 36
Joined: Fri Sep 12, 2014 9:58 pm

Issues with IM, NE 5.0

Postby pcjackson » Tue Jan 01, 2008 12:59 pm

Service is Zimbra; when a user logs in and logs out the status doesn't change respectively. When a user stays logged in and changes his/her status the status DOES change respectively.
I haven't had any luck logging into AIM/MSN via Zimbra. When I try to connect I get an immediate IM from "aol.domain.com" saying the gateway is shutting down.
Phil
digitaldan
Posts: 25
Joined: Fri Sep 12, 2014 10:06 pm

Issues with IM, NE 5.0

Postby digitaldan » Tue Jan 01, 2008 3:37 pm

[quote user="pcjackson"]zmprov -v mc default zimbraFeatureInstantNotify[/QUOTE]
Maybe this was just a copy and past error to the forum but this is missing 'TRUE', could this be the problem?
 zmprov -v mc default zimbraFeatureInstantNotify TRUE 

D-

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 7 guests