Why Leopard (10.5) is not supported?

Ask questions about your setup or get help installing ZCS server (ZD section below).
11647EtH
Posts: 4
Joined: Fri Sep 12, 2014 11:15 pm

Why Leopard (10.5) is not supported?

Postby 11647EtH » Fri Feb 22, 2008 5:21 am

and WHEN it will became avaiable???

I'm not finding information about this big bug!!!

Everyone buy a Xserve or MacPro have Leopard installed without the possibility to downgrade to Tiger (10.4)
Why me & this people can't install Zimbra on your new machines?
Zimbra is a VERY good product and i (but i'm not the one) have bought a new & shine Xserve only for ZIMBRA!!!!
I try to build from the source but ThirdPartyBuilds are not avaiable & binary installation give me a lot of error.......
PLEASE HELP!!!!

.-.Sorry for bad English.-.


jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

Why Leopard (10.5) is not supported?

Postby jholder » Mon Mar 10, 2008 11:10 pm

Hi,

That's Bug 21441 - Requesting Apple-Server (10.5, leopard) support for ZCS
We'll have support in Zimbra 5.0.4
It's taking longer because we have to build/QA it. :)
jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

Why Leopard (10.5) is not supported?

Postby jholder » Mon Mar 10, 2008 11:11 pm

Congratulations on your new Xserve!
I hear they run great.
urbanX
Posts: 20
Joined: Fri Sep 12, 2014 10:08 pm

Why Leopard (10.5) is not supported?

Postby urbanX » Sun Mar 23, 2008 2:07 am

[quote user="jholder"]Hi,

That's Bug 21441 - Requesting Apple-Server (10.5, leopard) support for ZCS
We'll have support in Zimbra 5.0.4
It's taking longer because we have to build/QA it. :)[/QUOTE]
i got notification that the bug is now marked resolved/fixed. does this mean that there may be a release before 5.0.4? if not, will there be a prerelease that i can help test?
d.
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Why Leopard (10.5) is not supported?

Postby mmorse » Sun Mar 23, 2008 10:57 am

Just a little FYI 5.0.3 is going to be renamed 5.0.4 after some tiny fixes are put in so there's not confusion with the first 5.0.3. Apple Mac 10.5 (Leopard) is now slated for FOSS Beta in 5.0.5 - if passes in QA & with the FOSS community we'll have an NE build out after that. :)

-That could change of course if we need to get NE out before then, but we'd prefer to play it safe when it comes to your data.
ewilen
Elite member
Elite member
Posts: 1429
Joined: Fri Sep 12, 2014 11:34 pm

Why Leopard (10.5) is not supported?

Postby ewilen » Sun Mar 22, 2009 11:27 am

Could we please reopen this bug, at least as pertains to NE?
Also, as I noted in comments, NE GA for Snow Leopard (10.6)--when it comes out--will be even more welcome.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 9 guests