Two Issues After Upgrade to 6.0.3

Ask questions about your setup or get help installing ZCS server (ZD section below).
phether
Posts: 27
Joined: Fri Sep 12, 2014 10:30 pm

Two Issues After Upgrade to 6.0.3

Postby phether » Thu Nov 26, 2009 7:41 pm

Today I updated from Zimbra FOSS 5.0.6 to Zimbra FOSS 6.0.3 under Ubuntu 6.0.6.
I had some issues after install was completed that stopped mailboxd from starting. After going though all the forum messages, I found that it was due to DNS issues. These DNS issues did not seem to effect version 5.0.6 but was a stopper for 6.0.3
Corrected issues and ran upgrade again and no errors were received and server came up without any errors.
System was sending and receiving e-mails and all my data seemed to be there. After playing with it for a while I found the two following issues:
When moving mouse over dates on the mini calendar, some days show up with either appointments or that there are no appointments, but some show the message "Error getting appointments".
The second issue it that under tasks, my tasks show but most of them will not allow me to edit them. Highlight task, click edit and nothing happens. There are a few that will allow me to edit them, but most won't. I can add a new task without any problems.
Version 6.0.3 seems to run slower that 5.0.6 did. I tested under latest version of Firefox 3 and Internet Explorer 7.
Any help will be greatly appreciated.
Paul


8134Himanshu
Outstanding Member
Outstanding Member
Posts: 217
Joined: Fri Sep 12, 2014 11:16 pm

Two Issues After Upgrade to 6.0.3

Postby 8134Himanshu » Sat Nov 28, 2009 5:55 am

[quote user="phether"]Today I updated from Zimbra FOSS 5.0.6 to Zimbra FOSS 6.0.3 under Ubuntu 6.0.6.
I had some issues after install was completed that stopped mailboxd from starting. After going though all the forum messages, I found that it was due to DNS issues. These DNS issues did not seem to effect version 5.0.6 but was a stopper for 6.0.3
Corrected issues and ran upgrade again and no errors were received and server came up without any errors.
System was sending and receiving e-mails and all my data seemed to be there. After playing with it for a while I found the two following issues:
When moving mouse over dates on the mini calendar, some days show up with either appointments or that there are no appointments, but some show the message "Error getting appointments".
The second issue it that under tasks, my tasks show but most of them will not allow me to edit them. Highlight task, click edit and nothing happens. There are a few that will allow me to edit them, but most won't. I can add a new task without any problems.
Version 6.0.3 seems to run slower that 5.0.6 did. I tested under latest version of Firefox 3 and Internet Explorer 7.
Any help will be greatly appreciated.
Paul[/QUOTE]
Yes this Task issue too faced my Me.
Goonsniper
Posts: 35
Joined: Fri Sep 12, 2014 11:50 pm

Two Issues After Upgrade to 6.0.3

Postby Goonsniper » Sat Nov 28, 2009 11:17 am

[quote user="8134Himanshu"]Yes this Task issue too faced my Me.[/QUOTE]
I see this issue too.
phether
Posts: 27
Joined: Fri Sep 12, 2014 10:30 pm

Two Issues After Upgrade to 6.0.3

Postby phether » Sun Nov 29, 2009 7:35 pm

Interesting to see it isn't just me with this issue. Hopefully someone can shed some light on it.
phether
Posts: 27
Joined: Fri Sep 12, 2014 10:30 pm

Two Issues After Upgrade to 6.0.3

Postby phether » Mon Nov 30, 2009 8:01 am

OK, a little more research in to the mini-calendar issue of getting "Error Getting Appointments". It only happens when I choose a day that has an appointment from a Shared Calendar.
Also, If I go the the normal calendar tab, then hover mouse over mini-calendar date that was giving me an error, it then shows the shared appointment and does not give error. If I go out of Zimbra Web interface, then go back in, I start receiving the errors once again until I go back to the calendar tab.
Hope this helps explain what is causing the issue.
Still no idea what is causing the Task issue as all the tasks are local to the user and not shared.
Paul
y@w
Outstanding Member
Outstanding Member
Posts: 642
Joined: Fri Sep 12, 2014 11:17 pm

Two Issues After Upgrade to 6.0.3

Postby y@w » Mon Nov 30, 2009 8:33 am

On the tasks issue, are you perhaps running into this bug?
Sounds
like you're able to reproduce the calendar issue and I don't see a bug filed for it. Have you submitted one?
phether
Posts: 27
Joined: Fri Sep 12, 2014 10:30 pm

Two Issues After Upgrade to 6.0.3

Postby phether » Mon Nov 30, 2009 2:26 pm

[quote user="y@w"]On the tasks issue, are you perhaps running into this bug?[/QUOTE don't think this bug fits as it was never edited by any other CALDAV other than the Web Interface.
[quote user="y@w"]

Sounds like you're able to reproduce the calendar issue and I don't see a bug filed for it. Have you submitted one?[/QUOTE]
I wouldn't consider entering it as a bug unless someone else stated they were having the same issue. This may just be limited to me due to a bad index, data corroption, etc. The other posters stated they had the same issue with the Tasks, not the Mini-Calendar.
So, I guess that leaves me waiting to see if anyone else has these issues and may have found the way to resolve them.
Paul
y@w
Outstanding Member
Outstanding Member
Posts: 642
Joined: Fri Sep 12, 2014 11:17 pm

Two Issues After Upgrade to 6.0.3

Postby y@w » Mon Nov 30, 2009 2:38 pm

Sorry, I flipped those two situations around in my mind.
I was unable to reproduce the shared calendar issue on my install of 6.0.3. Just so I have this correctly, to reproduce I should be able to: share a calendar with another user. Log in as that second user and try to view appointments on a day that the shared calendar has appointments and it throws an error? Following those steps works as expected for me (the appointment shows in the list). I'm running 6.0.3 NE on Ubuntu 8.04 64-bit.
User avatar
cayaraa
Outstanding Member
Outstanding Member
Posts: 333
Joined: Sat Sep 13, 2014 12:33 am
ZCS/ZD Version: ZCS 8.7 NE & ZCS 8.7 FOSS

Two Issues After Upgrade to 6.0.3

Postby cayaraa » Mon Nov 30, 2009 2:51 pm

[quote user="phether"]I wouldn't consider entering it as a bug unless someone else stated they were having the same issue. This may just be limited to me due to a bad index, data corroption, etc. The other posters stated they had the same issue with the Tasks, not the Mini-Calendar.
So, I guess that leaves me waiting to see if anyone else has these issues and may have found the way to resolve them.

[/QUOTE]
I've been seeing this bug with the mini calender on version 6.0.2. I'm able to reproduce it and going to the main calender view and back makes the error go away as well.
phether
Posts: 27
Joined: Fri Sep 12, 2014 10:30 pm

Two Issues After Upgrade to 6.0.3

Postby phether » Mon Nov 30, 2009 2:53 pm

The share was already in place before the the upgrade from 32bit FOSS 5.0.6 to 32bit FOSS 6.0.3.
The calendar was my calendar that I made to hold teachers days off and conferences, shared with all the staff members, view only.
Upgrade was done, I logged in as me, the owner of the calendar, and the error shows up. The only appointments on this date are the ones in the shared calendar. I also tried as one of the people I shared with and they have the same issue.
Paul

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 7 guests