Two Issues After Upgrade to 6.0.3

Ask questions about your setup or get help installing ZCS server (ZD section below).
John Munro
Posts: 48
Joined: Fri Sep 12, 2014 10:20 pm

Two Issues After Upgrade to 6.0.3

Postby John Munro » Fri Dec 04, 2009 1:54 am

I am getting the "Error getting appointments" message too. Go ahead and file a bug report if you haven't already. Post the ID here then we can vote on it to get it confirmed.


phether
Posts: 27
Joined: Fri Sep 12, 2014 10:30 pm

Two Issues After Upgrade to 6.0.3

Postby phether » Fri Dec 04, 2009 5:45 am

Here is Bug Report: Bug 43155 – When moving mouse over dates on the mini calendar, some days show up with either appointments or that there are no appointments, but some show the message "Error getting appointments".
phoenix
Ambassador
Ambassador
Posts: 26697
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Two Issues After Upgrade to 6.0.3

Postby phoenix » Fri Dec 04, 2009 5:56 am

[quote user="phether"]Here is Bug Report: Bug 43155 – When moving mouse over dates on the mini calendar, some days show up with either appointments or that there are no appointments, but some show the message "Error getting appointments".[/QUOTE]Don't forget to vote on it yourself. ;)
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
phether
Posts: 27
Joined: Fri Sep 12, 2014 10:30 pm

Two Issues After Upgrade to 6.0.3

Postby phether » Fri Dec 04, 2009 1:40 pm

There was already a bug submitted: https://bugzilla.zimbra.com/show_bug.cgi?id=42655

and it states it is resolved in 6.0.4 so I guess we just live with it for another week or so.
Paul
pixelplumber
Advanced member
Advanced member
Posts: 50
Joined: Fri Sep 12, 2014 10:27 pm

Two Issues After Upgrade to 6.0.3

Postby pixelplumber » Tue Dec 29, 2009 7:05 pm

Did the upgrade to 6.0.4 fix this issue for you guys? I upgraded to 6.0.4 last week, and I still have this issue.
Like above, only on the mini-calendar, on days that have shared calendars and its fixed if you visit the calendar tab and come back to the mail tab.
phoenix
Ambassador
Ambassador
Posts: 26697
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Two Issues After Upgrade to 6.0.3

Postby phoenix » Wed Dec 30, 2009 1:36 am

[quote user="pixelplumber"]Did the upgrade to 6.0.4 fix this issue for you guys? I upgraded to 6.0.4 last week, and I still have this issue.
Like above, only on the mini-calendar, on days that have shared calendars and its fixed if you visit the calendar tab and come back to the mail tab.[/QUOTE]I believe that's a different bug to the one listed above, there's one filed in bugzilla that covers shared calendars and the 'error getting appoints' message if you'd care to vote or add your comments.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
pixelplumber
Advanced member
Advanced member
Posts: 50
Joined: Fri Sep 12, 2014 10:27 pm

Two Issues After Upgrade to 6.0.3

Postby pixelplumber » Wed Dec 30, 2009 3:59 am

Cheers Phoenix, I'll vote on it.
John Munro
Posts: 48
Joined: Fri Sep 12, 2014 10:20 pm

Two Issues After Upgrade to 6.0.3

Postby John Munro » Wed Jan 06, 2010 12:19 am

It is indeed still happening for us on 6.0.4 but all bugs are being marked as duplicates of 42655.
One clue for possible repro is the dates that produce the error all seem to have multi-day all-day shared appointments on them.
Created Bug 43829 – "Error Getting Appointments" from Mini-cal to cover this. Please vote on it for confirmation.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests