cannot add a domain

Ask questions about your setup or get help installing ZCS server (ZD section below).
soundmaster80
Posts: 10
Joined: Fri Sep 12, 2014 9:55 pm

cannot add a domain

Postby soundmaster80 » Wed Sep 21, 2005 11:49 pm

currently i have zimbra installed on fedora core 4. I go to the admin page to configure a new domain, but when i click finish to save it...nothing happens. apparantly it doesn't hang or anything since i can click previous and it quickly recognizes that, and i can click cancel and the same thing happens. i need a new domain and if it's a bug i wanted to point it out....if it's me being stupid, then let's keep that to ourselves :)


btw, i'm using milestone 1....if that helps/hurts :D


riegersteve
Advanced member
Advanced member
Posts: 51
Joined: Fri Sep 12, 2014 9:55 pm

cannot add a domain

Postby riegersteve » Thu Sep 22, 2005 6:35 am

i have more than one domain for testing purposes, i can add domains with out any issues,
did you set up external or internal auth ?

ldap based GAL's ?

did you put in the fqdn or just the hostname ?
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

cannot add a domain

Postby 14319KevinH » Thu Sep 22, 2005 7:34 am

Can you check /opt/zimbra/log/zimbra.log and /opt/zimbra/tomcat/logs/catalina.log for any errors?
soundmaster80
Posts: 10
Joined: Fri Sep 12, 2014 9:55 pm

cannot add a domain

Postby soundmaster80 » Thu Sep 22, 2005 10:10 am

oddly enough, i re-installed for another reason. i went back and tested and it added it just fine. leaving me clueless, however i've been left that way before...no biggie :D

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 4 guests