imap not working

Ask questions about your setup or get help installing ZCS server (ZD section below).
rhuijdts
Posts: 8
Joined: Fri Sep 12, 2014 9:55 pm

imap not working

Postby rhuijdts » Wed Sep 28, 2005 2:47 pm

Hi,

Today i did setup a fc3 system and in general it works great.

one problem i have is with the imap.
I can't connect with an imap client (thunderbird)

it doesn't accept the credentials.
If i telnet, i can see the imap server is alive, in the user settings, imap feature is enabled.
Do you have any clue?


14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

imap not working

Postby 14319KevinH » Wed Sep 28, 2005 2:51 pm

Thunderbird doesn't add a defualt domain. So for your username use the full e-mail address. ie kevinh@yourdomain.com
rhuijdts
Posts: 8
Joined: Fri Sep 12, 2014 9:55 pm

imap not working

Postby rhuijdts » Wed Sep 28, 2005 3:09 pm

[quote user="14319KevinH"]Thunderbird doesn't add a defualt domain. So for your username use the full e-mail address. ie kevinh@yourdomain.com[/QUOTE]
thanks for your reply,

I did use my full email address. tried outlook as wel, without luck
can't find anything in the log either...
dkarp
Elite member
Elite member
Posts: 1410
Joined: Fri Sep 12, 2014 9:52 pm

imap not working

Postby dkarp » Wed Sep 28, 2005 3:23 pm

If Thunderbird is trying to log in without using TLS, the default configuration won't allow it for security reasons. Try configuring Thunderbird to either:
(a) send a STARTTLS command [not sure how to do this], or

(b) use sIMAP on port 993 [Account Settings > Server Settings > Use Secure Connection].
Or you can even (c) use the admin console to enable cleartext IMAP logins.
rhuijdts
Posts: 8
Joined: Fri Sep 12, 2014 9:55 pm

imap not working

Postby rhuijdts » Wed Sep 28, 2005 3:54 pm

[quote user="dkarp"]If Thunderbird is trying to log in without using TLS, the default configuration won't allow it for security reasons. Try configuring Thunderbird to either:
(a) send a STARTTLS command [not sure how to do this], or

(b) use sIMAP on port 993 [Account Settings > Server Settings > Use Secure Connection].
Or you can even (c) use the admin console to enable cleartext IMAP logins.[/QUOTE]
thanx, it works now

I enabled cleartext logins but didn't restart the server...

After restart it works ok :)

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot], MSN [Bot] and 6 guests