no luck on Centos 4.1 [H E L P ]

Ask questions about your setup or get help installing ZCS server (ZD section below).
17629anand
Zimbra Alumni
Zimbra Alumni
Posts: 273
Joined: Fri Sep 12, 2014 9:53 pm

no luck on Centos 4.1 [H E L P ]

Postby 17629anand » Tue Oct 04, 2005 4:00 pm

just curious - why would you disable NPTL?


antonio.meireles
Posts: 25
Joined: Fri Sep 12, 2014 9:56 pm

no luck on Centos 4.1 [H E L P ]

Postby antonio.meireles » Tue Oct 04, 2005 4:19 pm

unless glibc is recompiled with a special flag -mno-tls-direct-seg-refs, performance of VMs under xen suffers baddly if TLS is enabled... and Xen is a very nice way of server consolidation...
jhenkins
Posts: 2
Joined: Fri Sep 12, 2014 9:57 pm

no luck on Centos 4.1 [H E L P ]

Postby jhenkins » Thu Oct 06, 2005 6:33 am

Hello all,
Just a "mee too", my CentOS 4.1 installation is on a standalone machine (no XEN yet, however I take note of antonio.meireles' trials with it). Install is a standard "Server" install, nothing fancy. Zimbra installs perfectly, and after install all daemons comes up as it should. The admin frontend works absolutely great, and users can log in after you've created them. In short: No Problems!
There is one important thing that network newbies will have to take into account when installing Zimbra (or any Postfix-based mail server for that matter): It's imperative that you have a proper DNS setup for Zimbra to work, even under testing conditions. Set up a proper DNS server (even if the domain is bogus) with MX records and the like, and things should work fine.
ramidotcom
Posts: 15
Joined: Fri Sep 12, 2014 9:57 pm

no luck on Centos 4.1 [H E L P ]

Postby ramidotcom » Thu Oct 06, 2005 9:28 pm

was it a clean install, bc i installed centos 4.1 on a virtal private hostin site with proper dns settings, and i keep getting
RESPONSE: (Zimbra::Mon::serviceInfo)

host

ip 69.61.72.48

name tadr0s.com

done

ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException tadr0s.com:389)
Installation complete!
on install, any ideas
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

no luck on Centos 4.1 [H E L P ]

Postby 14319KevinH » Fri Oct 07, 2005 1:49 am

Please look at your other thread. We posted a reccomended soultion based on the results of some other users. I'll give you the links here again:
http://zimbra.com/forums/showthread.php?t=236


Looks">http://zimbra.com/forums/showthread.php?t=186
Looks
like you need to modify you bdb related items in the slapd.conf file.


Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 10 guests