Login page error

Ask questions about your setup or get help installing ZCS server (ZD section below).
dready
Posts: 8
Joined: Fri Sep 12, 2014 9:57 pm

Login page error

Postby dready » Thu Oct 06, 2005 11:57 pm

I installed Zimbra successfully on FC4, and get this message when i`m tryin to login on http://localhost.localdomain:8080 :
An unknown application error has occurred. Please correct any errors and retry. If the problem persists, please contact your System Aministrator. (service.FAILURE)


I restarted Zimbra and it seems that all services are running:
$zmcontrol start
Calling start (localhost.localdomain)
perl /opt/zimbra/bin/zmmon &
RESPONSE: (Zimbra::Mon::serviceInfo)

antispam

status Running

antivirus

status Running

ldap

status Running

mailbox

status Running

mta

status Running

snmp

status Stopped

host

ip 127.0.0.1

name localhost.localdomain


Any idea?
Thanx.


dandus
Posts: 14
Joined: Fri Sep 12, 2014 9:56 pm

Login page error

Postby dandus » Fri Oct 07, 2005 12:19 am

[quote user="dready"]I installed Zimbra successfully on FC4, and get this message when i`m tryin to login on http://localhost.localdomain:8080 :

[/QUOTE]
":8080" ? I thought the vanilla instalation uses port 80.
dready
Posts: 8
Joined: Fri Sep 12, 2014 9:57 pm

Login page error

Postby dready » Fri Oct 07, 2005 12:23 am

Yes, but another server is using port 80...so i redirected to zimbra 8080 from the router and changed server.xml file...
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Login page error

Postby 14319KevinH » Fri Oct 07, 2005 1:53 am

Is there any information in the catiliana.out tomcat log?
dready
Posts: 8
Joined: Fri Sep 12, 2014 9:57 pm

Login page error

Postby dready » Fri Oct 07, 2005 9:09 am

Nothing...empty file.
dready
Posts: 8
Joined: Fri Sep 12, 2014 9:57 pm

Login page error

Postby dready » Fri Oct 07, 2005 12:22 pm

I tryed again to login, different error showed up...
An unknown application error has occurred. Please correct any errors and retry. If the problem persists, please contact your System Aministrator. (AjxException.UNKNOWN_ERROR)


I dont have idea what can it be...
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Login page error

Postby 14319KevinH » Fri Oct 07, 2005 1:33 pm

Are you using the Tomcat that shipped with Zimbra? It should be in /opt/zimbra/tomcat. Since we have 3 webapps in there when Tomcat starts I'm pretty sure something will be in one of the logs in /opt/zimbra/tomcat/logs. Can you try restarting Tomcat and verify that something is written to them?
dready
Posts: 8
Joined: Fri Sep 12, 2014 9:57 pm

Login page error

Postby dready » Fri Oct 07, 2005 6:01 pm

Yes, Tomcat shipped with Zimbra. Fresh installation of FC4 and Zimbra only.
I reinstalled Zimbra and i cant log on admin page...
and third error came up on http login page:
An unknown application error has occurred. Please correct any errors and retry. If the problem persists, please contact your System Aministrator. (INVALID_PDU)


Here is the log from catalina.out:


Oct 7, 2005 6:25:39 PM org.apache.coyote.http11.Http11Protocol init

INFO: Initializing Coyote HTTP/1.1 on http-7070

Oct 7, 2005 6:25:39 PM org.apache.coyote.http11.Http11Protocol init

INFO: Initializing Coyote HTTP/1.1 on http-7071

Oct 7, 2005 6:25:39 PM org.apache.catalina.startup.Catalina load

INFO: Initialization processed in 1542 ms

Oct 7, 2005 6:25:39 PM org.apache.catalina.core.StandardService start

INFO: Starting service Catalina

Oct 7, 2005 6:25:39 PM org.apache.catalina.core.StandardEngine start

INFO: Starting Servlet Engine: Apache Tomcat/5.5.7

Oct 7, 2005 6:25:39 PM org.apache.catalina.core.StandardHost start

INFO: XML validation disabled

Oct 7, 2005 6:25:41 PM org.apache.catalina.startup.HostConfig deployWAR

INFO: Deploying web application archive zimbraAdmin.war

Oct 7, 2005 6:25:42 PM org.apache.catalina.startup.HostConfig deployWAR

INFO: Deploying web application archive service.war

log4j:WARN No appenders could be found for logger (org.apache.catalina.session.ManagerBase).

log4j:WARN Please initialize the log4j system properly.

Oct 7, 2005 6:25:44 PM org.apache.catalina.core.ApplicationContext log

INFO: org.apache.webapp.balancer.BalancerFilter: init(): ruleChain: [org.apache.webapp.balancer.RuleChain: [org.apache.webapp.balancer.rules.URLStringMatchRule: Target string: News / Redirect URL: http://www.cnn.com], [org.apache.webapp.balancer.rules.RequestParameterRule: Target param name: paramName / Target param value: paramValue / Redirect URL: http://www.yahoo.com], [org.apache.webapp.balancer.rules.AcceptEverythingRule: Redirect URL: http://jakarta.apache.org]]

Oct 7, 2005 6:25:44 PM org.apache.coyote.http11.Http11Protocol start

INFO: Starting Coyote HTTP/1.1 on http-7070

Oct 7, 2005 6:25:44 PM org.apache.coyote.http11.Http11Protocol start

INFO: Starting Coyote HTTP/1.1 on http-7071

Oct 7, 2005 6:25:44 PM org.apache.jk.common.ChannelSocket init

INFO: JK2: ajp13 listening on /0.0.0.0:8009

Oct 7, 2005 6:25:44 PM org.apache.jk.server.JkMain start

INFO: Jk running ID=0 time=0/32 config=null

Oct 7, 2005 6:25:44 PM org.apache.catalina.startup.Catalina start

INFO: Server startup in 4479 ms
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Login page error

Postby 14319KevinH » Fri Oct 07, 2005 6:41 pm

What URL are you using? Can you try a shift-refresh of your browser to make sure the files are from this install and not cached?
marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

Login page error

Postby marcmac » Fri Oct 07, 2005 6:49 pm

[quote user="dready"]Yes, but another server is using port 80...so i redirected to zimbra 8080 from the router and changed server.xml file...[/QUOTE]
If you're trying to get to localhost, it's not likely that the router has any chance to redirect the traffic.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot] and 8 guests