Can't sent mails from Zimbra

Ask questions about your setup or get help installing ZCS server (ZD section below).
jbilbo
Posts: 4
Joined: Fri Sep 12, 2014 9:57 pm

Can't sent mails from Zimbra

Postby jbilbo » Tue Oct 11, 2005 6:20 am

Hello all, I'm installed successfully Zimbra on a FC4, but when i send any mail from Zimbra webmail, pop-ups this error:
constructor - 

function ZmCsfeException(msg, code, method, detail) {

if (arguments.length == 0) {

return;

}

AjxException.call(this, msg, code, method, detail);

}
toString -

function () {

return "ZmCsfeException";

}
dump -

function () {

return "AjxException: msg=" + this.msg + " code=" + this.code + " method=" + this.method + " detail=" + this.detail;

}

This error ocurrs in internal and external mails... no difference. telnet to localhost 25 is ok. enable/disable dns lookup doesn't matter and /etc/init.d/zimbra status says me that all is ok and running:
RESPONSE: (Zimbra::Mon::serviceInfo)

antispam

status Running

antivirus

status Running

ldap

status Running

mailbox

status Running

mta

status Running

snmp

status Running

Any ideas?
Thanks in advance :)


14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Can't sent mails from Zimbra

Postby 14319KevinH » Tue Oct 11, 2005 10:04 am

Are you running firefox on the local host? IF so check the CPU usage of firefox when you send. There is a bug where it will take 100% on linux (when local) which starves CPU from the server so postfix timeout.
Trying from a remote client should work fine, or you can just renice firefox to 19.
jbilbo
Posts: 4
Joined: Fri Sep 12, 2014 9:57 pm

Can't sent mails from Zimbra

Postby jbilbo » Fri Oct 14, 2005 8:32 am

Thanks for your response, that's exactly the problem.
There's any cvs/svn repository with last changes? Oops, in download says:
"Note: Source code tree coming soon"
So... the're no available right now :-(
vpoorboy
Advanced member
Advanced member
Posts: 67
Joined: Fri Sep 12, 2014 9:58 pm

Can't sent mails from Zimbra

Postby vpoorboy » Thu Oct 20, 2005 1:54 pm

I have the same problem. Which version of firefox is okay ? "renice firefox to 19" - I dont know what you meaned, Kevin.
agnOstos
Advanced member
Advanced member
Posts: 96
Joined: Fri Sep 12, 2014 9:57 pm

Can't sent mails from Zimbra

Postby agnOstos » Thu Oct 20, 2005 2:00 pm

run 'man nice'
vpoorboy
Advanced member
Advanced member
Posts: 67
Joined: Fri Sep 12, 2014 9:58 pm

Can't sent mails from Zimbra

Postby vpoorboy » Fri Oct 21, 2005 12:22 am

thanks, but is there another way to fix it ? I've tried many others firefox version, it's the same.
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Can't sent mails from Zimbra

Postby 14319KevinH » Fri Oct 21, 2005 12:05 pm

It's a bug in firefox so all versions will have it ;)
The Firefox team has checked in a fix in the trunk so if you download a nightly build of the trunk you should see the fix. They also plan to include the fix in the official release of Firefox 1.5
The bug is here:
https://bugzilla.mozilla.org/show_bug.cgi?id=273578
vpoorboy
Advanced member
Advanced member
Posts: 67
Joined: Fri Sep 12, 2014 9:58 pm

Can't sent mails from Zimbra

Postby vpoorboy » Sat Oct 22, 2005 11:35 am

thanks, i'll give it a try. Firefox team sayed about Nightly Build "Mozilla might crash on startup. It might delete all your files and cause your computer to burst into flames"

It contains lot of fear ;)
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Can't sent mails from Zimbra

Postby 14319KevinH » Sat Oct 22, 2005 2:00 pm

[quote user="vpoorboy"]thanks, i'll give it a try. Firefox team sayed about Nightly Build "Mozilla might crash on startup. It might delete all your files and cause your computer to burst into flames"

It contains lot of fear ;)[/QUOTE]
Yep. They give a stronger warning than we do. In any case I'm just pointing you to a solution. If you want to wait for FF 1.5 then I suggest you do that.
vpoorboy
Advanced member
Advanced member
Posts: 67
Joined: Fri Sep 12, 2014 9:58 pm

Can't sent mails from Zimbra

Postby vpoorboy » Sat Oct 22, 2005 9:45 pm

Ya, but I just showed some funny warnings. I've just tested Deer Park Alpha2. As you sayed, it works perfectly. No more wait. Mail is sent immediately.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 4 guests