Authentication Failed

Ask questions about your setup or get help installing ZCS server (ZD section below).
10237ben
Posts: 3
Joined: Fri Sep 12, 2014 9:58 pm

Authentication Failed

Postby 10237ben » Sat Oct 15, 2005 6:16 pm

So, I installed Zimbra on FC3 and the installation went relatively well, once I read the forums and figured out I had to kill the LDAP server after a ./installsh -u. Anyway, I got everything up and running, but I can not log into the Administration Console. I have tried every possible variation of admin@localhost.localdomain, admin, etc. I have reinstalled several times. No love.
Searching really didn't help. Any ideas?
-ben


17629anand
Zimbra Alumni
Zimbra Alumni
Posts: 273
Joined: Fri Sep 12, 2014 9:53 pm

Authentication Failed

Postby 17629anand » Sat Oct 15, 2005 6:22 pm

admin console needs the full email address at login.
You must have entered an admin account and domain during install. Use the admin@at.that.domain for login and that should do it.
10237ben
Posts: 3
Joined: Fri Sep 12, 2014 9:58 pm

Authentication Failed

Postby 10237ben » Sat Oct 15, 2005 6:45 pm

"You must have entered an admin account and domain during install. Use the admin@at.that.domain for login and that should do it."
Yes. I did that - username@hostname.domainname.com
Thanks for the reply!
-b
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Authentication Failed

Postby 14319KevinH » Sat Oct 15, 2005 7:48 pm

Maybe you should use zmprov to reset the admin password just to make sure you've got it right.
10237ben
Posts: 3
Joined: Fri Sep 12, 2014 9:58 pm

Authentication Failed

Postby 10237ben » Sun Oct 16, 2005 12:26 am

Thanks Kevin. I reinstalled, and using your suggested utility, I was able to add user accounts. So, I can log into the server now and test it. However, I can't get to the admin login page anymore. My server refuses connections on port 7071. I may just have to test this at my office. I am thinking it has something to do with my network environment at home.
Thanks again. Initial tests look great.
rdcc
Posts: 1
Joined: Fri Sep 12, 2014 9:58 pm

Authentication Failed

Postby rdcc » Wed Oct 19, 2005 2:30 am

Does the machine have a firewall setup that's not allowing connection to port

7071.
rdcc

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests