Zimbra on Red Hat EL 4 problem

Ask questions about your setup or get help installing ZCS server (ZD section below).
Alfspace
Posts: 37
Joined: Fri Sep 12, 2014 9:57 pm

Zimbra on Red Hat EL 4 problem

Postby Alfspace » Mon Oct 24, 2005 6:07 pm

Hi,

I got my installation working well until I decided to update RedHat EL 4 online.

Now my zimbra LDAP server is not working, I tried reinstalling it (just LDAP and core) but it gives the error:
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException zimbra4.mailweb.ufm.edu.gt:389)
Could someone help me ?

Thanks. :confused:


14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Zimbra on Red Hat EL 4 problem

Postby 14319KevinH » Mon Oct 24, 2005 6:39 pm

Try "ps -ef | grep slapd" this will tell you if LDAP started. Did you reboot your sever after the update?
Alfspace
Posts: 37
Joined: Fri Sep 12, 2014 9:57 pm

Zimbra on Red Hat EL 4 problem

Postby Alfspace » Mon Oct 24, 2005 7:00 pm

Yes I rebooted the server, the process running is:
/opt/zimbra/openldap/libexec/s;apd
but still I cannot get status from: zmcontrol status
and nobody can login to zimbra console nor zimbra webmail.
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Zimbra on Red Hat EL 4 problem

Postby 14319KevinH » Mon Oct 24, 2005 7:05 pm

[quote user="Alfspace"]Yes I rebooted the server, the process running is:
/opt/zimbra/openldap/libexec/s;apd
but still I cannot get status from: zmcontrol status
and nobody can login to zimbra console nor zimbra webmail.[/QUOTE]
The upgrade may have re-written your iptables. You should try zmiptables -u then zmiptables to reset it.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests