Java Required ?

Ask questions about your setup or get help installing ZCS server (ZD section below).
16549matelot
Posts: 2
Joined: Fri Sep 12, 2014 9:59 pm

Java Required ?

Postby 16549matelot » Sat Nov 05, 2005 3:46 am

JRE/JDK is required for the server install right (or does Zimbra install one itself) ?


14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Java Required ?

Postby 14319KevinH » Sat Nov 05, 2005 12:14 pm

We install it for you.
16549matelot
Posts: 2
Joined: Fri Sep 12, 2014 9:59 pm

Java Required ?

Postby 16549matelot » Sat Nov 05, 2005 3:01 pm

[quote user="14319KevinH"]We install it for you.[/QUOTE]
Is there an option NOT to do that ?

Don't want to add something that's ALREADY there, ya know.
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Java Required ?

Postby 14319KevinH » Sat Nov 05, 2005 5:20 pm

Not today. We ship with everything we need so we ensure the versions are versions we tested and have tight control over the options etc. If you want to take a bare bones approach just get the source and you can build your own.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 4 guests