Install error

Ask questions about your setup or get help installing ZCS server (ZD section below).
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

Install error

Postby sshgz » Mon Nov 14, 2005 8:23 am

I have install Zimbra in RHEL4, when i start the Zimbra server, i find the mailbox and snmp status is Stopped.

All status is :

[zimbra@mail bin]$ ./zmcontrol start

Calling start (mail.boc-fs.com)

perl ./zmmon

RESPONSE: (Zimbra::Mon::serviceInfo)

antispam

status Running

antivirus

status Running

ldap

status Running

mailbox

status Stopped

mta

status Running

snmp

status Stopped

host

ip 196.1.1.1

name mail.boc-fs.com
The install log is :

install.log.txt



sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

Install error

Postby sshgz » Mon Nov 14, 2005 9:34 am

[quote user="sshgz"]I have install Zimbra in RHEL4, when i start the Zimbra server, i find the mailbox and snmp status is Stopped.

All status is :

[zimbra@mail bin]$ ./zmcontrol start

Calling start (mail.boc-fs.com)

perl ./zmmon

RESPONSE: (Zimbra::Mon::serviceInfo)

antispam

status Running

antivirus

status Running

ldap

status Running

mailbox

status Stopped

mta

status Running

snmp

status Stopped

host

ip 196.1.1.1

name mail.boc-fs.com
The install log is :[/QUOTE]
Now i have reinstalled, the mailbox status is Running

but the snmp status is Stopped.

I can login with the browser,when i send a email to

local mailbox(admin@mail.boc-fs.com),some error

show:

msg - system failure: MessagingException

code - service.FAILURE

method - ZmCsfeCommand.invoke

detail - soap:Receiver

constructor -

function ZmCsfeException(msg, code, method, detail) {

if (arguments.length == 0) {

return;

}

AjxException.call(this, msg, code, method, detail);

}
toString -

function () {

return "ZmCsfeException";

}
dump -

function () {

return "AjxException: msg=" + this.msg + " code=" + this.code + " method=" + this.method + " detail=" + this.detail;

}
Here is the log file:

install.log.3321.txt

14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Install error

Postby 14319KevinH » Mon Nov 14, 2005 11:41 am

SNMP in this build has some issues. Just search the forums and there are instructions on how to get it running.
The exception your getting when sending tells me that postfix is not running or has problems. Take a look at /var/log/zimbra.log

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests