Clients

Ask questions about your setup or get help installing ZCS server (ZD section below).
rsharpe
Outstanding Member
Outstanding Member
Posts: 254
Joined: Fri Sep 12, 2014 9:59 pm

Clients

Postby rsharpe » Mon Nov 14, 2005 3:02 pm

I have moved on the next phase of my zimbra testing.

On one server resides the MTA with Anti(Virus|Spam) -- zimbra1

On the other is LDAP, and mailstore -- zimbra2
Now I've seen KevinH's thread on setting up Outlook Express. My issue is I'm not completely sure on which server is to act as the SMTP server zimbra1 or zimbra2. I have attempted both with the authentication and with TLS. zimbra1 tells me it will not allow for relay. zimbra2 just doesn't respond. I am however able to telnet to zimbra1 port 25, but not to port 25 on zimbra2, but I can telnet to port 7025, and it comes up as the LMTP. I have looked at the zimbra.log file on zimbra2 to see any, but it is completely empty. I'm not even entirely sure were IMAP and POP log to. Thanks again!


rsharpe
Outstanding Member
Outstanding Member
Posts: 254
Joined: Fri Sep 12, 2014 9:59 pm

Clients

Postby rsharpe » Mon Nov 14, 2005 3:36 pm

As of right now I believe it has something to do with TLS. I am getting a few errors in zimbra.log, on my MTA. I will investigate more later.
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Clients

Postby 14319KevinH » Mon Nov 14, 2005 4:57 pm

smtp auth should be against zimbra1

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests