/util/modules/packages.sh: line 92: [: M2: integer expression expected

Ask questions about your setup or get help installing ZCS server (ZD section below).
4212Billy
Posts: 32
Joined: Fri Sep 12, 2014 9:58 pm

/util/modules/packages.sh: line 92: [: M2: integer expression expected

Postby 4212Billy » Fri Nov 18, 2005 8:41 pm

/util/modules/packages.sh: line 92: [: M2: integer expression expected
is reported during upgrade install on FC4.
Anything to be worried about?


agnOstos
Advanced member
Advanced member
Posts: 96
Joined: Fri Sep 12, 2014 9:57 pm

/util/modules/packages.sh: line 92: [: M2: integer expression expected

Postby agnOstos » Fri Nov 18, 2005 8:45 pm

No, there was a post somewhere that said that particular error could be ignored with no problems.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 5 guests